Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Need to restart remote machine, TeamViewer down, only on a VPN now

29 Jun 2012   #1

Windows 7 Ultimate 64-bit
 
 
Need to restart remote machine, TeamViewer down, only on a VPN now

About a week ago I went on a trip out of town and left a box running a game server through Hamachi at home. I have done this countless times and never had a problem. TeamViewer is loaded on the box and has always connected and ran just fine remotely. However, on this specific trip, TeamViewer simply gives up on trying to connect. The iPhone version brings up an error stating 'Protocol negotiation failed.' The game server application no longer responds either. Also, both the remote and the local machine I am on right now are connected through Hamachi on a VPN. The interesting thing is the remote computer responds to ping, allows me to bring up shared folders in Explorer, and is listed as running in the Hamachi client. What it does not allow me to do is control it remotely in any way. This system needs a restart badly and I have run out of ideas on how to remotely access it. Seeing that I am a couple of hundred miles away, I cannot drive over and restart it in person so easy. Here are some further details:

Remote System:
OS: Windows XP Pro SP3
TeamViewer: Logged in and setup for unattended access - Shows up on my list with a yellow dot.
Hamachi: Connected with direct tunnel
Firewall: Comodo Firewall (older version) - Every program I've mentioned has been allowed through with no issue.

Local System:
OS: Windows 7 Ultimate x64 SP1
TeamViewer: Logged in and setup for unattended access
Hamachi: Connected with direct tunnel
Firewall: Windows Firewall


Things I have tried which have failed:

Connecting remotely with TeamViewer from my Computers & Contacts list - As stated above, this just silently fails. The iPhone version of TeamViewer fails to connect to the same remote system with an error message of 'Protocol negotiation failed.'

Using the Hamachi IP assigned to the remote system in Remote Desktop - Standard failure to connect message. Same for the remote computer's network name. When I am at home I use Remote Desktop on the LAN to monitor the system as it is headless. Remote Desktop is setup and configured on both of my systems.

Using the Command Prompt as administrator (via shift+right click on shortcut) and issuing a shutdown command (shutdown -r -m \\COMPUTERNAME -t 10 -f) - This delays for a moment, but only brings up a message saying 'Access Denied. (5).' The Windows login credentials are the same on both the local and remote computers.

Entering the command ' \\COMPUTERNAME ' to attempt a login so a shutdown command could be initiated without being denied access - I am not sure how this command would work, but an article elsewhere stated that by simply typing '\\' followed by the target computer's network name in the Command Prompt would present a login username and password prompt. I only received the message: 'The filename, directory name, or volume label syntax is incorrect.' I tried both the remote computer's network name and Hamachi IP address.

Short of having a friend drive over and break into my home, I don't know what else to do. Does anyone here have any ideas?

My System SpecsSystem Spec
.

03 Jul 2012   #2

Windows 7 Ultimate 64-bit
 
 

Well I drove back home earlier than expected and fixed the remote computer in person. Turns out the system had run out of memory after being on so long and TeamViewer simply had no resources to initiate, or everything was just timing out from the system taking so long with any request. I'll be picking up more RAM after the 4th. I suppose no one had any answers on how else I could restart the system remotely, but I'll be marking this thread as solved.
My System SpecsSystem Spec
05 Jun 2013   #3

32 bit?
 
 

Currently experiencing the same problem. Wanting to work on a very important project thinking that the latest version of Teamviewer (8) and Windows 7 is a pretty safe bet. All advanced options are enabled so I should always be able to access it.

Initially got in, then stupidly tried to blank out the remote screen... and I got a windows 7 process warning. Tried to back out of it and now exactly the same thing. Connection appears to be active/accessible via Windows program, but can't connect. iPad/iPhone connection says the same thing.

I'm not playing a waiting game before driving back to work to physically check it. Sad to say that the RAM issue might be true because I had foolishly left a lot of Office documents and programs running.
My System SpecsSystem Spec
.


Reply

 Need to restart remote machine, TeamViewer down, only on a VPN now





Thread Tools



Similar help and support threads for2: Need to restart remote machine, TeamViewer down, only on a VPN now
Thread Forum
Remote Virtual Machine Virtualization
Remote Virtual Machine Network & Sharing
TeamViewer 6 Remote Control Software
Remote Desktop Win 7 to XP machine Network & Sharing
Remote Desktop from Win 7 to XP machine Network & Sharing
Remote Control (Teamviewer) + Aero/Basic woes Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:18 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33