Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lost WiFi whan network shut down


30 Jun 2012   #1

Windows 7 Home Premium SP1
 
 
Lost WiFi whan network shut down

We had new carpet installed yesterday, and it was necessary to disconnect the modem and router for our cable Internet service. Internet has been restored for the two wired computers, but I have no wireless connection for my laptop, wireless printer, or my Galaxy Tab 10.1 tablet. On the Win 7 laptop I do not find our network shown in the list of available networks. In the case of the GT, I find our network "known but not in range." When I try Windows to troubleshoot the printer, nothing is identified. Do I need to delete the printer and reinstall it?

I apologize if I've not provided sufficient information. Please tell me if and what further is needed. I'd appreciate guidance in re-establishing my wireless connections.
Thank you.



My System SpecsSystem Spec
.

30 Jun 2012   #2
AC

Windows 7 Home Premium 64-Bit
 
 

Try resetting your modem, turning it off and on. On my two wire modem, when we got moved some furniture, we had to unplug the router. After that, we started having IP address problems. I just held the reset button for about five seconds, it worked.
My System SpecsSystem Spec
30 Jun 2012   #3

Windows 7 Home Premium SP1
 
 


I thought the case closed. I went to my Linksys router web site and clicked on the Wireless tab. It began to rescan, and during the process all devices were enabled. The scan seems hung at 99%, however, and if I close that site, the wireless devices are no longer enabled. The box on the screen from the Linksys wireless tab says
"Searching for your client device.
Please wait...
If you haven't clicked on the Wi-Fi Protected Setup button on your client device, please do so now." The bar below has remained at 99% for some 15 minutes. I can return to the main page for the router only by opening a new connection. (The browser back button on the original scan page shows "document no longer available") As soon as I go to the Wireless tab, the scan resumes at the 99% state and the wireless devices are again enabled. I seem to be stuck!

Just read your reply, ubunturles. I will try this.
My System SpecsSystem Spec
.


30 Jun 2012   #4

Windows 7 Home Premium SP1
 
 

Rebooting the modem and router had no effect. No wireless connections until I returned to the Linksys site and clicked on the Wireless tab. The scan returned immediately to the 99% screen and wireless devices are enabled, but only as long as I stay there!
My System SpecsSystem Spec
30 Jun 2012   #5

Windows 7 Home Premium SP1
 
 

Situation seems resolved. I left the Linksys site apparently stuck at the 99% scan level and continued to search for answers online. At some point the scan and site apparently closed on its own, and wireless devices remain enabled, at least for now.
My System SpecsSystem Spec
Reply

 Lost WiFi whan network shut down




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:46 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33