Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ICS using a USB->ethernet adaptor not working


30 Jun 2012   #1

Windows 7 ultimate 32bit
 
 
ICS using a USB->ethernet adaptor not working

Hello all

I've been having some problems getting ICS working between my laptop and my desktop using a USB->ethernet adaptor. Here's a run down of what I have got

Wireless internet-->laptop-->usb to ethernet adaptor-->switch-->desktop

currently I have ICS turned on for the wireless adaptor and the usb adaptor has the the ip 192.168.137.1/255.255.255.0 (no gateway). The desktop has the IP 192.168.137.7/255.255.255.0/192.168.137.1. I'm able to share files between the two pcs although if I ping either machine it doesn't return.

If I look at the usb adaptor on the laptop its listed as "unidentified network: no internet access" and is forced to a public network location, the desktop lists as "Network 3" No internet access and I can change network location type freely.

I've had this working in the past with these same machines, only difference was that I used the laptops built in ethernet interface which has since stopped working.

I hope I haven't left anything out that is critical, both pcs have firewalls disabled etc. Any help would be greatly appreciated as this is a real pain!

Thanks

My System SpecsSystem Spec
.

Reply

 ICS using a USB->ethernet adaptor not working




Thread Tools



Similar help and support threads for2: ICS using a USB->ethernet adaptor not working
Thread Forum
USB and Ethernet light not working Hardware & Devices
USB Ethernet adaptor set as unidentified network, no internet access Network & Sharing
BIOS check - Ethernet adaptor failure Hardware & Devices
Ethernet adaptor not detected Network & Sharing
Ethernet Port Not Working Network & Sharing
Second Screen Not Working Though Adaptor Hardware & Devices
Ethernet 'activity' LED not working Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:39 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33