Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: NVIDIA nForce Networking Controller NO INTERNET- wired Wireless fine

03 Jul 2012   #11
ratha77

Windows 7 Enterprise 64 bit
 
 

Hey there,

well i disabled and stopped Bonjour, rebooted. No luck,

I ran your file, it rebooted by itseld and still no luck, im at a total loss?

thanks so much for your continued help though. its much apprecated. here is the ipconfig/all

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Ratha>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Ratha-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : ed.shawcable.net

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : ed.shawcable.net
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-00-00-00-00-00
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::a576:13bb:cf7:72ec%22(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.103(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : July-03-12 5:37:08 PM
Lease Expires . . . . . . . . . . : July-04-12 5:37:08 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 385875968
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-AA-9D-8E-00-1B-24-C9-37-86

DNS Servers . . . . . . . . . . . : 192.168.1.1
64.59.184.13
64.59.190.242
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection 2:

Connection-specific DNS Suffix . : ed.shawcable.net
Description . . . . . . . . . . . : D-Link DWA-130 Wireless N USB Adapter
Physical Address. . . . . . . . . : 00-24-01-F0-DF-C8
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5cf2:67ad:9eb5:ea12%12(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.102(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : July-03-12 5:35:06 PM
Lease Expires . . . . . . . . . . : July-04-12 5:35:06 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 402662401
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-AA-9D-8E-00-1B-24-C9-37-86

DNS Servers . . . . . . . . . . . : 192.168.1.1
64.59.184.13
64.59.190.242
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 9:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:102d:1ae2:bb69:dd44(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::102d:1ae2:bb69:dd44%23(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.ed.shawcable.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : ed.shawcable.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


My System SpecsSystem Spec
.
03 Jul 2012   #12
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by ratha77 View Post
Hey there,

well i disabled and stopped Bonjour, rebooted. No luck,

I ran your file, it rebooted by itseld and still no luck, im at a total loss?

thanks so much for your continued help though. its much apprecated. here is the ipconfig/all

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
According to your ipconfig the wired connection should be back online. It wasn't before and now it is, so something definitely changed.

Can you try turning off or disabling the wireless connection to see if the wired one is working or not?

I'm not sure how you can tell which one is working right now because they are both enabled.
My System SpecsSystem Spec
03 Jul 2012   #13
ratha77

Windows 7 Enterprise 64 bit
 
 

Hi Chev,

i disabled the wireless and ran just with the wired,

even though it said unidentified and NO INTERNET

and got nothing

here is the ipconfig again

Windows IP Configuration

Host Name . . . . . . . . . . . . : Ratha-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : ed.shawcable.net

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-00-00-00-00-00
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::a576:13bb:cf7:72ec%22(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.114.236(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 385875968
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-AA-9D-8E-00-1B-24-C9-37-86

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection 2:

Connection-specific DNS Suffix . : ed.shawcable.net
Description . . . . . . . . . . . : D-Link DWA-130 Wireless N USB Adapter
Physical Address. . . . . . . . . : 00-24-01-F0-DF-C8
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5cf2:67ad:9eb5:ea12%12(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.100(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : July-03-12 7:39:12 PM
Lease Expires . . . . . . . . . . : July-04-12 7:39:12 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 402662401
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-AA-9D-8E-00-1B-24-C9-37-86

DNS Servers . . . . . . . . . . . : 192.168.1.1
64.59.184.13
64.59.190.242
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 9:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:107d:2f95:bb69:dd44(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::107d:2f95:bb69:dd44%23(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.ed.shawcable.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : ed.shawcable.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{CCADA9E9-EFDD-47F0-B9F6-826616388607}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes




what do you think now?

and thank you so much for your help man
My System SpecsSystem Spec
.

03 Jul 2012   #14
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Disconnected again but it was up before, something seems to be cutting it off.

You might try using a different driver for the wired connection or just reinstall the one your using.

I can't say if Avast is causing a problem here or not but it might be worth uninstalling for now.
My System SpecsSystem Spec
04 Jul 2012   #15
ratha77

Windows 7 Enterprise 64 bit
 
 

is there a way to install a single driver for a single "Local area connection" ethernet adapter, without getting the rest of the lot from the nvidia driver chipset?
My System SpecsSystem Spec
04 Jul 2012   #16
ratha77

Windows 7 Enterprise 64 bit
 
 

and where are you looking on the "connected" ipconfig that tells you that my LAN ethernet was up,
they looked identical to me CHev? or maybe im just blind.
My System SpecsSystem Spec
04 Jul 2012   #17
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by ratha77 View Post
and where are you looking on the "connected" ipconfig that tells you that my LAN ethernet was up,
they looked identical to me CHev? or maybe im just blind.
Right here in your ipconfig, this is what a good connection looks like.

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : ed.shawcable.net
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-00-00-00-00-00
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::a576:13bb:cf7:72ec%22(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.103(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : July-03-12 5:37:08 PM
Lease Expires . . . . . . . . . . : July-04-12 5:37:08 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 385875968
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-AA-9D-8E-00-1B-24-C9-37-86

DNS Servers . . . . . . . . . . . : 192.168.1.1
64.59.184.13
64.59.190.242
NetBIOS over Tcpip. . . . . . . . : Enabled

But now it shows that something disconnected it again.

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-00-00-00-00-00
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::a576:13bb:cf7:72ec%22(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.114.236(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 385875968
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-AA-9D-8E-00-1B-24-C9-37-86

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

See the difference? Seems very obvious to me but I'm not sure why it's cutting out like that.

Probably something that is installed on your system or maybe your router is cutting out for some reason. And yes there should be a separate Nvidia driver for the Ethernet connection, I'm running an Nvidia board right now and the chip set drivers are completely separate from the onboard Ethernet drivers.

Can you connect directly to the modem using Ethernet cable and see if it works?
My System SpecsSystem Spec
04 Jul 2012   #18
ratha77

Windows 7 Enterprise 64 bit
 
 

That's the funny thing chev, as I was diagnosing
Before coming here, I connected straight from
Modem to computer to get the exact same result.
( ie access: NO INTERNET) perhaps I'll give my
ISP. A call tonight and see.

When I went to the nvidia website to dl
The drivers they were found under "chipset"
Not "networking" where do you think the individual
Ethernet driver would be found under?
My System SpecsSystem Spec
04 Jul 2012   #19
ratha77

Windows 7 Enterprise 64 bit
 
 

And yes is see the difference there. I'm sure
Learning alot as i go here. Thanks again
For all the help man.
My System SpecsSystem Spec
04 Jul 2012   #20
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by ratha77 View Post
And yes is see the difference there. I'm sure
Learning alot as i go here. Thanks again
For all the help man.
No problem, this is a tricky one for sure but it makes it a bit more interesting for me.

I'm not sure where the proper driver might be because when I looked at the HP site it said only Vista drivers were available.

After searching around at the HP site all I can find is Vista drivers and the strange thing is that NONE of them are for the wired connection. There are like 4 different drivers for the wireless.

Installing just the chip set drivers isn't going to cut it here. We somehow need to find the ones for the NVIDIA nForce Networking Controller. You might try going to the NVidia web site and see if it can scan your HP and find the right ones. I can't find them anywhere at the HP site.

http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?cc=us&dlc=en&lc=en&product=3554385
My System SpecsSystem Spec
Reply

 NVIDIA nForce Networking Controller NO INTERNET- wired Wireless fine




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
NVIDIA nForce Networking Controller has driver problem
I have HP pavilion dv6500 laptop, recently I noticed that my wireless connection is disappeared. Now I can not access internet at all. After troubleshoot checking I got a message that Nvidia nforce networking controller has driver problem. I have installed nvidia nforce network controller driver...
Hardware & Devices
NVIDIA nForce Networking Controller
Hello all, I have a rather strange situation here. About a year ago, my laptop ran on Vista, and could connect to both wireless, and ethernet just fine. I recently installed Windows 7, and have only used wireless. Today, I discovered that ethernet doesn't work for me anymore. I don't think...
Network & Sharing
Connected but no internet (wireless - wired is fine)
I have an Acer laptop (Windows 7) and SMC router. The laptop connects to the wireless network but it says 'no internet access'. Troubleshooting nets me the information that "the DNS Server isn't responding". The laptop can easily connect to the internet via ethernet. It also...
Network & Sharing
NVIDIA nForce Networking Controller
Hello all, I have a rather strange situation here. About a year ago, my laptop ran on Vista, and could connect to both wireless, and ethernet just fine. I recently installed Windows 7, and have only used wireless. Today, I discovered that ethernet doesn't work for me anymore. I don't...
Drivers
Nvidia nforce Networking Controller
Upgraded from Vista to Windows 7. After installation Nvidia nforce Networking Controller stopped working. It is recognized under Device Manager but gives ' device cannot start. (Code 10)' It's a Compaq Presario f755us with Nvidia chipset Nforce 560 and Southbridge Nforce 560. I've tried several...
Drivers
Nvidia nForce Networking Controller
I updated my HP dv6500 CTO from Vista Home to Windows 7 Ultimate and now my internet does not seem to want to work. Everything else seems to work perfectly and I am enjoying Windows 7 thoroughly. Neither LAN nor wireless seem to work. Both can connect and see that it is part of a network and it...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App