Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: NVIDIA nForce Networking Controller NO INTERNET- wired Wireless fine

02 Jul 2012   #1

Windows 7 Enterprise 64 bit
 
 
NVIDIA nForce Networking Controller NO INTERNET- wired Wireless fine

Hi guys im new here, and looked like the place to be for some help, ive been racking my brain for days.

I reinstalled all drivers for my lap top

HP DV6618CA Windows 7 enterprise 64 bit
amd turion 64x2 chip
4gb ram

The Wired Nvidia LAN adapter disappeared on me a few days ago,
so i reinstalled all the correct drivers and got that back, but now when i plug it in through my router (linksys 310N) it come up with

Unidentified public network Access type: NO INTERNET ACCESS

but it is sending an recieving byes

here is more info from

ipconfig/release"local area connection"

C:\Users\Ratha>ipconfig /release "Local Area Connection"

Windows IP Configuration


Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::a576:13bb:cf7:72ec%22
Autoconfiguration IPv4 Address. . : 169.254.114.236
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

Wireless LAN adapter Wireless Network Connection 2:

Connection-specific DNS Suffix . : ed.shawcable.net
Link-local IPv6 Address . . . . . : fe80::5cf2:67ad:9eb5:ea12%12
IPv4 Address. . . . . . . . . . . : 192.168.1.102
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

Tunnel adapter Local Area Connection* 9:

Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fd:384e:2cd5:bb69:dd44
Link-local IPv6 Address . . . . . : fe80::384e:2cd5:bb69:dd44%23
Default Gateway . . . . . . . . . : ::

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.ed.shawcable.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : ed.shawcable.net

Tunnel adapter isatap.{CCADA9E9-EFDD-47F0-B9F6-826616388607}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :


here is the ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Ratha-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : ed.shawcable.net

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-00-00-00-00-00
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::a576:13bb:cf7:72ec%22(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.114.236(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 385875968
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-AA-9D-8E-00-1B-24-C9-37-86

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection 2:

Connection-specific DNS Suffix . : ed.shawcable.net
Description . . . . . . . . . . . : D-Link DWA-130 Wireless N USB Adapter
Physical Address. . . . . . . . . : 00-24-01-F0-DF-C8
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5cf2:67ad:9eb5:ea12%12(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.102(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : July-02-12 6:02:14 PM
Lease Expires . . . . . . . . . . : July-03-12 7:54:43 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 402662401
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-AA-9D-8E-00-1B-24-C9-37-86

DNS Servers . . . . . . . . . . . : 192.168.1.1
64.59.184.13
64.59.190.242
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 9:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fd:384e:2cd5:bb69:dd44(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::384e:2cd5:bb69:dd44%23(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.ed.shawcable.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : ed.shawcable.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{CCADA9E9-EFDD-47F0-B9F6-826616388607}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

What do you guys think ? thanks in advance if i cant respond right away

My System SpecsSystem Spec
.

02 Jul 2012   #2

Windows 7 Enterprise 64 bit
 
 

quick note it does this when i wire straight from the modem too
My System SpecsSystem Spec
03 Jul 2012   #3

Windows 7 Enterprise 64 bit
 
 

Bump.
Does anyone have anything to help?
My System SpecsSystem Spec
.


03 Jul 2012   #4

Windows 7 Ult, Windows 8.1 Pro,
 
 

According to this the wireless connection should be working, though you might want to remove the static DSN server adresses from your IPv4 properties because it looks like you also have the DNS servers in the routers settings already.

You might want to unplug the Ethernet cable in order to test the wireless connection because Windows will tend to use the wired connection when both are available.

Have you tried resetting your router yet?

Wireless LAN adapter Wireless Network Connection 2:

Connection-specific DNS Suffix . : ed.shawcable.net
Description . . . . . . . . . . . : D-Link DWA-130 Wireless N USB Adapter
Physical Address. . . . . . . . . : 00-24-01-F0-DF-C8
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5cf2:67ad:9eb5:ea12%12(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.102(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : July-02-12 6:02:14 PM
Lease Expires . . . . . . . . . . : July-03-12 7:54:43 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 402662401
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-AA-9D-8E-00-1B-24-C9-37-86

DNS Servers . . . . . . . . . . . : 192.168.1.1
64.59.184.13
64.59.190.242
NetBIOS over Tcpip. . . . . . . . : Enabled
My System SpecsSystem Spec
03 Jul 2012   #5

Windows 7 Enterprise 64 bit
 
 

Thanks for the reply,
The wireless is working fine
No problems there

It's the wired LAN Ethernet adapter that is having the problem. It shows connected when i run the wire from
One of the router ports to the laptop

Although it then says
Access: no internet
Internet: no Internet

I have tried resetting the router several times.

Also when I run the cable directly from the modem to the laptop
It says the same thing.
My System SpecsSystem Spec
03 Jul 2012   #6

Windows 7 Ult, Windows 8.1 Pro,
 
 

When I checked at the HP web site for your HP DV6618CA, it says that there are no Windows 7 drivers available for it, only Vista drivers.

Have you tried using a different driver or have you tried installing the Nvidia driver in compatibility mode for Windows 7?

Windows may even have it's own version of this driver so checking at Windows update or having Windows search for a better driver might be worth while.
My System SpecsSystem Spec
03 Jul 2012   #7

Windows 7 Enterprise 64 bit
 
 

I have tried many windows 7 specific
Drivers for this chipset with no results.

That is because the drivers are found
In the " chipset" Sub-area not the networking sub-area.

The nvidia chipset is found under
"chipset" and all the adapters are buried in there.

Do you suggest I try to run the vista 64 bit nvidia chipset in compatability
Mode with windows 7?

I've tried this with windows 7 nvidia chipset drivers and running the Ethernet adapter in compatability mode.

But that does not work either
My System SpecsSystem Spec
03 Jul 2012   #8

Windows 7 Ult, Windows 8.1 Pro,
 
 

Just to narrow the problem down save the file below, unzip and run the file, your machine will reboot automatically. This will fix any problems that may be occurring in the network stack.

Do you have AVG or iTunes installed on this system?


Attached Files
File Type: zip IPResetALL.zip (33.6 KB, 266 views)
My System SpecsSystem Spec
03 Jul 2012   #9

Windows 7 Enterprise 64 bit
 
 

well I have itunes installed but not AVG, I have AVAST!, but disabled it and tried to no avail.

I will run this file when i get home tonight and report back.

what is this file doing exactly again?
My System SpecsSystem Spec
03 Jul 2012   #10

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by ratha77 View Post
well I have itunes installed but not AVG, I have AVAST!, but disabled it and tried to no avail.

I will run this file when i get home tonight and report back.

what is this file doing exactly again?
Ok about the iTunes, it installs a service called Bonjour which causes endless connection problems on Windows systems.

You will want to go into Windows services and find the Bonjour service and disable it, then reboot your machine and see if the wired connection works.

The IPreset file resets your IP and everything in the network stack. It won't hurt anything.
My System SpecsSystem Spec
Reply

 NVIDIA nForce Networking Controller NO INTERNET- wired Wireless fine




Thread Tools



Similar help and support threads for2: NVIDIA nForce Networking Controller NO INTERNET- wired Wireless fine
Thread Forum
Windows 7 machine fine to internet via wireless / won't connect wired Browsers & Mail
NVIDIA nForce Networking Controller has driver problem Hardware & Devices
NVIDIA nForce Networking Controller Network & Sharing
Connected but no internet (wireless - wired is fine) Network & Sharing
NVIDIA nForce Networking Controller Drivers
Nvidia nforce Networking Controller Drivers
Nvidia nForce Networking Controller Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:21 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33