Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The default gateway is not available


03 Jul 2012   #1

Windows 7 Ultimate x64
 
 
The default gateway is not available

Hello,
Up until now I've always been able to fix problems with my PC myself or with some help of the almighty internet, but this time no matter what I tried, nothing seemed to work.
I was doing a tutorial with WAMP server, then went downstairs to make myself some food, after an hour, I came back and had no internet connection. Messed around, tried to fix it. Even carried my desktop PC to other room, just to see if fault is cable. I'm connected to the internet via modem.
Funny thing is.. Other computer which is connected to the internet via same modem can access internet. I tried a lot of suggestions for this issue, have spent last 4 hours just "googl'ing and googl'ing" for solution. And on top of that, when I go in my internet sharing thingy, there are no yellow icons or red crosses, but when I do press diagnose after some 7-10 minutes it comes up with "The default gateway is not available".
I will attach an "ipconfig all" to this post, if it helps.
I will provide any information you ask of.

Thanks in advance!



Attached Thumbnails
The default gateway is not available-ipconfigall.jpg  
My System SpecsSystem Spec
.

03 Jul 2012   #2
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Welcome to Seven Forums,

Your ipconfig /all is not showing Private IPs like 192.168.1.X. What is the Make and Model of the Modem that you are connected to? Is this supposed to be a Modem/Router device?

You might want to release/renew your IPs and see if that helps. Here's a Tutorial.

If this didn't help at all, is it possible to get an ipconfig /all output of one of the working computers in your network?
My System SpecsSystem Spec
03 Jul 2012   #3

Windows 7 Ultimate x64
 
 

Thanks for replying.
As for modem - Thomson SpeedTouch ST546 v6
This computer is connected to the same Modem as my other computer which has the issue with the internet connection.

Releasing and renewing didn't help.

I'll add "ipconfig" all from this computer as well.

P.s. Sorry if I end up double posting, this computer is in a poor state.


Attached Thumbnails
The default gateway is not available-ipconfigall2.jpg  
My System SpecsSystem Spec
.


03 Jul 2012   #4
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Thanks for the latest info provided.

While the problematic computer is wired directly to the modem can we do some pings?
Open up a command prompt and type:
ping yahoo.com press enter
ping 81.198.136.1 press enter

Also, do you have a spare network cable that you could try if you have not done this yet?

Another request, restart your computer continue tapping F8 then select Safe Mode with Networking, see if you're able to replicate the issue.
My System SpecsSystem Spec
03 Jul 2012   #5

Windows 7 Ultimate x64
 
 

I'll add a screenshot regarding that pinging. Reason why I pinged twice 81.198.136.1 is because before when I pinged it, there were 2 lost as well. But accidentally closed CMD.

I tried 3 different cables. Original one I had from the start, this one and a spare one. It doesn't seem to be the issue.

I started it in SM with Networking and I'd not access the internet either way.

Not sure if I mentioned this before, but at times, it shows that I'm indeed connected to the internet, yet can't access anything regarding internet, but at times I still see both yellow triangle and red cross.

Oh, just for the info -> I have 2 network adapters originally, but one of them is pretty much dead, since lighting struck my house recently.

I'm sorry for all the random information, but I'm not sure what could be useful in this situation.

And thanks for taking your time and helping me, I appreciate it.


Attached Thumbnails
The default gateway is not available-pingping.jpg  
My System SpecsSystem Spec
03 Jul 2012   #6
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Hmmm...ping results doesn't look good at all.

Can you try a System Restore and see if you can restore it to a point before this issue occurred?
System Restore - Windows 7 features - Microsoft Windows

If that's not applicable at all, download the latest driver from the Manufacture's site, uninstall the current network driver then manually install the new driver. Please do this from Safe Mode with Networking.

Also, what's your AV/Security Software?

Please update us with your progress.
My System SpecsSystem Spec
04 Jul 2012   #7

Windows 7 Ultimate x64
 
 

Sadly, I don't have a restore point before it happened. As I said earlier, I left computer on and went away for a hour, when I came back, I could not access the internet anymore. No software was installed before that, in that time gap or even after it.

I did do as you said, even so, I did try uninstalling and installing newest drivers before already to try and fix this problem.

I'm using MSE (Microsoft Security Essentials). I did try uninstalling it to see if by any chance it could be causing problems, but that didn't help.

I've a spare network adapter, would trying to connect to the internet via that is worth a try?
My System SpecsSystem Spec
04 Jul 2012   #8
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

This was going to be my next suggestion, it might be worth giving it a shot. Your network adapter might be faulty.
Quote:
I've a spare network adapter, would trying to connect to the internet via that is worth a try?
My System SpecsSystem Spec
04 Jul 2012   #9

Windows 7 Ultimate x64
 
 

It works. As of now, I'm writing this on my "problematic computer". I'm not sure. Does it mean that it's a hardware issue or maybe driver is simply being affected by something?
My System SpecsSystem Spec
04 Jul 2012   #10
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Quote   Quote: Originally Posted by blankpicture View Post
It works. As of now, I'm writing this on my "problematic computer". I'm not sure. Does it mean that it's a hardware issue or maybe driver is simply being affected by something?
If it works after you've changed your NIC then the other one is faulty.
My System SpecsSystem Spec
Reply

 The default gateway is not available




Thread Tools



Similar help and support threads for2: The default gateway is not available
Thread Forum
My default gateway is 0.0.0.0 how do i change my default gateway Network & Sharing
The default gateway is not available. Please Help Network & Sharing
what is default gateway? 192.168.1.1 Network & Sharing
The Default Gateway is not available!!! Network & Sharing
Default Gateway Not Available Network & Sharing
The Default Gateway is Not available Network & Sharing
Default gateway not available Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:54 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33