Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't connect to wifi properly


04 Jul 2012   #1

Windows 7 Home Premium x64
 
 
Can't connect to wifi properly

Every time I try and connect to a wifi connection on my laptop it says it's unable to identify the network (just calls the connection Unidentified) and I can't get any internet access through it. I've tested this on three different connections all with the same result.

Here's my ipconfig

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Zamiel>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Zamiel-HP
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

PPP adapter Verizon Wireless - VZAccess:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Verizon Wireless - VZAccess
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 75.214.41.219(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 0.0.0.0
DNS Servers . . . . . . . . . . . : 66.174.71.33
66.174.95.44
NetBIOS over Tcpip. . . . . . . . : Disabled

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8188CE 802.11b/g/n WiFi Adapte
r
Physical Address. . . . . . . . . : AC-81-12-B0-13-58
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 10-1F-74-C8-A5-D0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.Guest:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{2412DF10-A5EB-4A56-8293-8259D948F726}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

My System SpecsSystem Spec
.

04 Jul 2012   #2

Windows 8 Pro 9200 x64 w/Media Center
 
 

Your default gateway address is missing for the ipv4 in the advanced button....
My System SpecsSystem Spec
04 Jul 2012   #3

Windows 7 Ult, Windows 8.1 Pro,
 
 

According to your ipconfig you have DHCP disabled and you aren't showing a connection to the default gateway which is the routers LAN address. If your going to use a static ip you should enter all the information but the default gateway seems to be missing.

You might try entering the routers default gateway manually into the IPv4 properties as per the link below which shows a similar default gateway of 0.0.0.0 .

Windows 7 Unidentified Network, Limited Access, No Internet Connection Problem Resolved
My System SpecsSystem Spec
.


04 Jul 2012   #4

Windows 7 Home Premium x64
 
 

Thanks I seemed to have resolved the issue. I went into the IPv4 properties and changed it to obtain an IP address automatically.
My System SpecsSystem Spec
04 Jul 2012   #5

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by UndeadZamiel View Post
Thanks I seemed to have resolved the issue. I went into the IPv4 properties and changed it to obtain an IP address automatically.
Unless there is a specific reason for using static IP's it's much easier to use DHCP instead.

It looks like there is only a connection to a modem in this network because I don't see any typical LAN address's that a router would normally be using.
My System SpecsSystem Spec
04 Jul 2012   #6

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by UndeadZamiel View Post
Thanks I seemed to have resolved the issue. I went into the IPv4 properties and changed it to obtain an IP address automatically.
Unless there is a specific reason for using static IP's it's much easier to use DHCP instead.

It looks like there is only a connection to a modem in this network because I don't see any typical LAN address's that a router would normally be using.
I was using a data plan modem that I can just plug into the USB port at the time I did the ipconfig. Now that I'm connected to a wifi network DHCP is showing up and I have a Gateway address. Not sure how my settings changed in the past couple days but I at least have an idea of what to look for if it ever happens again.
My System SpecsSystem Spec
Reply

 Can't connect to wifi properly




Thread Tools



Similar help and support threads for2: Can't connect to wifi properly
Thread Forum
Can't connect to wireless router properly after updating to Windows 7 Network & Sharing
Can't connect to wifi Network & Sharing
Can't connect to wifi Network & Sharing
I can not connect to wifi Network & Sharing
I cannot connect to Wifi well D: Network & Sharing
No wifi icon at a loss to connect by wifi Network & Sharing
New router and cannot connect properly Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:23 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33