Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ISP says computer to blame for slow internet

16 Jul 2012   #71
kiddo

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by F5ing View Post
PCI is the older standard, and I only see PCI-express slots on your motherboard anyway.
Good point. Well, I bought the Intel NIC with the most reviews. It came with free shipping (4-7 days) at least. I could always just send it back if it doesn't fix my situation.


My System SpecsSystem Spec
.
17 Jul 2012   #72
F5ing

Windows 7 Ultimate x64
 
 

Sounds good. Post back when you're ready!!
My System SpecsSystem Spec
19 Jul 2012   #73
kiddo

Windows 7 64bit
 
 

I'm back and I wish I had good news to share. Sadly, the new NIC didn't fix my problem. What a gigantic bummer! I was really hoping that it would be a hardware issue.
My System SpecsSystem Spec
.

19 Jul 2012   #74
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

This problem seems kind of strange to me. Have you tried clearing the cmos on this machine?
My System SpecsSystem Spec
19 Jul 2012   #75
kiddo

Windows 7 64bit
 
 

No, I haven't. I've only changed the boot order in Bios but then I changed it right back. I haven't made any other changes.
My System SpecsSystem Spec
19 Jul 2012   #76
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by kiddo View Post
No, I haven't. I've only changed the boot order in Bios but then I changed it right back. I haven't made any other changes.
Seems like that is one of the few options left at this point. I've seen this fix networking problems in the past.

It would help to take note of any special settings that bios is using before clearing the cmos so you can set them back to how they were.
My System SpecsSystem Spec
19 Jul 2012   #77
kiddo

Windows 7 64bit
 
 

What I find strange about my situation is that my speed was slow from the very beginning. I tested my speed only a few days of upgrading to Win7. In between that time, all I did was install programs and transfer files from my external hard drives. I wish I had a speed test from day one of upgrading to Win7 just to see if there was a big difference.

I guess if clearing the cmos will somehow help me, I'll give it a shot later when I come back home.
My System SpecsSystem Spec
19 Jul 2012   #78
kiddo

Windows 7 64bit
 
 

Okay, I've read up on how to clear the CMOS and I found that the easiest way to do it is inside BIOS. Is there anything that I should know before doing this? Like maybe what not to do? Or is it fool proof?
My System SpecsSystem Spec
19 Jul 2012   #79
F5ing

Windows 7 Ultimate x64
 
 

I thought that speed test you did after installing was twice as fast as what you're getting now. Am I wrong about that?
My System SpecsSystem Spec
19 Jul 2012   #80
F5ing

Windows 7 Ultimate x64
 
 

Re-read the last line in chev65's last post: ISP says computer to blame for slow internet

I usually take a camera and grab a quick pic of each screen I think would be useful.
My System SpecsSystem Spec
Reply

 ISP says computer to blame for slow internet




Thread Tools




Similar help and support threads
Thread Forum
Very very slow internet on only one computer (dns issue?)
Hi, I just installed a sabrent wifi card into my desktop. I downloaded the latest drivers, it seemed to install without problems. The card picks up networks (sometimes slowly, though), and shows them as healthy connections and everything looks normal. I can connect to my network, but the...
Network & Sharing
Computer is super slow and seems to disconnect from the internet. Help
I get the BSOD whenever the computer is left on for too long or I try to update it. The internet performance is terrible and will have short periods of time of working normally but will also disconnect/be too slow, im not sure which. any help?
BSOD Help and Support
Slow internet on only 1 computer
Hello as of 5 days ago only on my computer i have been getting very slow internet. Speedtest.net by Ookla - My Results but as you can see here this says it is fine. I play games online and my ping for those will be 500-1000 ping so why does that speed test say that it is 50? I have tried ethernet...
Network & Sharing
Slow internet only on one computer of network
I have: 2 desktops, 2 laptops, 2 Samsung Tablets, 1 Kindle Tablet, 4.3" Proscan Tablet, an Android Phone and an iPhone 5s...all on my home network. All computers, tablets, phones...are updated but only on the one laptop the internet seems almost like it's cutting in and out or very very slow. I...
Network & Sharing
Slow internet connection in one computer only.
I have a couple of desktop computers connected to the same router (all of them wired) one of them started to have problems a couple of days ago, the connection was painfully slow but i noticed when i searched something in Google I got spam ads, so I found malaware and got rid of it. The...
Network & Sharing
My Computer Internet is running slow this morning
I have a little problem and my home computer is running a little slow while on the internet. Can you help me tweak my Window7. Thank you .........:eek: http://www.speedtest.net/result/671666621.png
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App