Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet is not stable, help please.

06 Jul 2012   #1
ringo14

Windows 7 and Vista basic
 
 
Internet is not stable, help please.

So here's my problem, my internet speed is fine , but the connection just drops at random times ,sometimes every hour , same time, my internet goes down and i have to turn my router back off and on again to make it work. Sometimes it doesn;t even work , i get the yellow sign on my wifi icon, on my toolbar , and i have to leave it on for like a hour before it works again.

I know there's nothing wrong with my wifi router and the modem, because its been working fine ,I think its something to do with the connection lines from my house to the isp. And also when i run a troubleshoot on my wifi , i always get the "the connection between your access point and the internet is broken" So i have to restart my modem and my wifi router. I have to do this about 20 times everyday at least. Sometimes it can work for an hour or even longer without any problems, so it can;t by my modem or my wifi.

Here is a picture of the Diagnostics Test i ran on my modem:

I think the fail's are the ones that is causing my internet to behave like this.

Im running windows 7. 64 bit. Im using a wifi connection. My setup is the modem being connected to the wifi router , which i then connect from.

I hope you guys , understood what i said. Any help would be greatly appreciated. Also i've called my isp company, they said they would come tomorrow , if they do come , what should i tell the problem is? So they can fix it?


My System SpecsSystem Spec
.
06 Jul 2012   #2
MtnGoat

Windows 7 Ultimate
 
 

Show them this screen print.
My guess is the provisioning for you DSL is not set correctly.
And that is the ISP's problem not yours.
My System SpecsSystem Spec
06 Jul 2012   #3
ringo14

Windows 7 and Vista basic
 
 

Quote   Quote: Originally Posted by MtnGoat View Post
Show them this screen print.
My guess is the provisioning for you DSL is not set correctly.
And that is the ISP's problem not yours.
Yes sometimes the dsl light on modem doesn't even show up. I will show them this , thanks.
My System SpecsSystem Spec
.

06 Jul 2012   #4
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Yes, the problem is on the ISP end. Your router or modem may be bad too, they do have failures after working for a long time.
My System SpecsSystem Spec
06 Jul 2012   #5
ringo14

Windows 7 and Vista basic
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Yes, the problem is on the ISP end. Your router or modem may be bad too, they do have failures after working for a long time.
If it a problem my the ISP ,what should i tell them the problem is?
My System SpecsSystem Spec
06 Jul 2012   #6
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Call them and explain what is happening and to send a tech to your place to fix it. If the router or modem is bad, and you lease from them, they should replce it.
My System SpecsSystem Spec
06 Jul 2012   #7
ringo14

Windows 7 and Vista basic
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Call them and explain what is happening and to send a tech to your place to fix it.
Alright , thanks. They are coming tomorrow anyways. Thanks for all the help everyone
My System SpecsSystem Spec
Reply

 Internet is not stable, help please.




Thread Tools




Similar help and support threads
Thread Forum
BSOD 4A - prime stable, memtest stable in safe mode.
Hey guys, You've been a great resource for my past BSOD issues but I have a new one now and hope you can help. I recently started getting random freezes with no BSODs so I've been fiddling with the BIOS settings and such until I got a BSOD. Here is the BSOD I got, hopefully this will help me...
BSOD Help and Support
Stable for a while, now crashing again (and often)
All the crash info is attached in zipped folders (BSOD file + performance monitor HTML file). All system specs are in the drop-down at the bottom of the post. The only change is that I've added an additional 1TB WD Caviar Black 7200rpm internal drive also. All hardware is less than 1 year old as is...
BSOD Help and Support
How stable is sp1 beta?
how stable is sp1 beta? is it faster than sp0?
Windows Updates & Activation
I think I found a stable OC!!!
I just got my Phemon II x2 3GHz@3.9GHz!!! Here's what I got running for speeds atm... =) I bothered to see if I can get this stable now... CPU:3.9 RAM:1400Mhz@1.6v Chipset:2080Mhz@1.0v HT:1580 Oh it makes me so happy! Oh I hope I can get this stable, that's an extra 900Mhz on each...
Performance & Maintenance
More stable?
let me start by saying i dont know if there is a thread about this sort of thing already and if there is im sorry for repeating but is it just me or does win 7 not seem any more stable or less likely to crash and freeze than vista? I am running 7 on the same machine i ran vista on and it seems to...
General Discussion
Most Stable Build?
I'm looking to reinstall Windows 7 on my laptop and I'm wondering what the most stable build currently is. Is build 7600 good?
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App