Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No browsers work aside from IE x64, Chrome gives Error 137

13 Jul 2012   #11
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
~~~
Or just do this: Repair Install
^^^ it is time to consider this ^^^

Or a clean install:
Clean Install Windows 7

That tut tells you how to download W7 with SP1 if your DVD does not have that.


My System SpecsSystem Spec
.
14 Jul 2012   #12
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I would run Malwarebytes Anti Malware again because no one program does it all. Then I would run sfc /scannow 3 time boot between each. This checks Windows 7 system files and repairs them if it can. Then let us know how things are working.
SFC /SCANNOW : Run in Command Prompt at Boot
My System SpecsSystem Spec
14 Jul 2012   #13
unohoo09

Windows 7 Home Premium x64
 
 

Thank you guys so much for the help! MBAM is running a *quick scan right now, just started a minute ago. I've ran SFC /SCANNOW at least 5 times in a row, and several times before that, restarting after each time and it finds nothing. I will do a repair install when I can; I've downloaded the necessary .ISO file and I'll put it on a flash drive when I have the chance (I have DVDs, but my disk drive is DVD-ROM).

Edit: the scan finished and found a couple registry things:

Malwarebytes Anti-Malware (Trial) 1.61.0.1400
www.malwarebytes.org
Database version: v2012.07.09.08
Windows 7 Service Pack 1 x64 NTFS
Internet Explorer 9.0.8112.16421
Cameron :: CAMERON_X64 [administrator]
Protection: Enabled
7/14/2012 2:36:03 PM
mbam-log-2012-07-14 (14-36-03).txt
Scan type: Quick scan
Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM
Scan options disabled: P2P
Objects scanned: 239416
Time elapsed: 4 minute(s), 56 second(s)
Memory Processes Detected: 0
(No malicious items detected)
Memory Modules Detected: 0
(No malicious items detected)
Registry Keys Detected: 0
(No malicious items detected)
Registry Values Detected: 2
HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Run|HKCU (Backdoor.HMCPol.Gen) -> Data: C:\Users\Cameron\AppData\Roaming\install\explorer.exe -> Quarantined and deleted successfully.
HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run|HKLM (Backdoor.HMCPol.Gen) -> Data: C:\Users\Cameron\AppData\Roaming\install\explorer.exe -> Quarantined and deleted successfully.
Registry Data Items Detected: 0
(No malicious items detected)
Folders Detected: 0
(No malicious items detected)
Files Detected: 0
(No malicious items detected)
(end)
My System SpecsSystem Spec
.

14 Jul 2012   #14
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

This backdoor infection (Backdoor.HMCPol.Gen) is designed to get your personal information without you knowing it. Such as passwords, banking information,email accounts, credit card information. I recommend check with those organizations and let them know what happen and change all passwords for everything.
My System SpecsSystem Spec
Reply

 No browsers work aside from IE x64, Chrome gives Error 137




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
browsers not working (chrome, Firfox, explorer)
Hello so I have a question. This is not about my PC but about my mums Laptop. Its 8 years old (very old I know) and is having issues with the Browsers.. Today chrome stopped working on the laptop it just keeps say "google chrome has stopped working" and the same with Firefox and also...
Browsers & Mail
Google Chrome & other Browsers won't load properly/slowly
Lately, whenever i want to visit any web page, the browsers won't load it properly. On google chrome it said that sometimes "unable to connect to internet", and whenever it is loaded it loads jumbled on the first few times. After refreshing or reloading the slow page several times, it loads...
Browsers & Mail
IE10, IE8, Chrome, Firefox and Opera browsers won't work.
I can not get IE10 to work or any of the following browsers to work - Opera, Chrome and Firefox - they start up but hang and can't access the Internet. I have Download Accellerator Plus (DAP) loaded on my Windows 7 PC and its browser can access the Internet. This all started after I was trying to...
Browsers & Mail
Web browsers do not work, but skype and teamspeak work
Hello there! So this problem started yesterday afternoon. I didn't download anything, but suddenly I was unable to browse the web. I tried all the web browsers I have but no websites would load. But skype and teamspeak still work. Any help? Thanks.
Network & Sharing
IE 9 and Chrome browsers do not play flash and other videos.
I use win 7 ultimo. I have installed latest Flash player .While the Flash and other videos are playing while I am online but do not play while I am offline. I get error message to install Flash player in IE9 and No plugins are available for playing in chrome. Please advise and guide me how I can...
Browsers & Mail
Internet browsers (IE & Chrome) close immediately after opening ???
Hi, Since three days both internet browsers installed on my PC won't start (IE and Chrome). Or rather close immediately after I start them. (I am entering this thread from my office PC) I didn't install any programs in between when they worked and stopped working (did copy files from a...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App