Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: media server cant find ps3

11 Jul 2012   #1
stickman78

windows 7 home premium 64 bit
 
 
media server cant find ps3

So the other day we were trying to find some music on the computer through the ps3 which seems to be hit or miss some times, however the ps3 seems to find the two lap tops with no problem. So I went in to the "choose media streaming options for computers and devices" and removed the unknown devices thinking that like any other wireless or blue tooth, that they would be discoverable again and guess what..... they dont show up. This is extremely frustrating. So is there anyway to have this show up all the time on the ps3. Also we have playon and that doesn't always work either. I think that if I can get a more consistent connection between the two that play on will work as well.

Any advice is well received


My System SpecsSystem Spec
.
11 Jul 2012   #2
solarmystic

Windows 7 x64 Professional SP1
 
 

You didn't mention which media server software you're using to stream your media to your PS3.

Try using this great and free alternative instead, it works great for me on all my computers:-

PS3 Media Server
My System SpecsSystem Spec
11 Jul 2012   #3
stickman78

windows 7 home premium 64 bit
 
 

Im using win media play 12.0.7
My System SpecsSystem Spec
.

11 Jul 2012   #4
stickman78

windows 7 home premium 64 bit
 
 

also I have gone through the stream dropdown to allow all networks and it is not showing up in there. It did show up there before I removed it like an idiot. I just want it to show up again. I have shut down and unplugged both to no avail.
My System SpecsSystem Spec
Reply

 media server cant find ps3




Thread Tools




Similar help and support threads
Thread Forum
2003 Server keeps rebooting, but cannot find it in the schedule
WE are running server 2003 and every weekend, the server reboots, when we are not wanting it to. There are no scheduled tasks in the server configuration so I cannot find any error logs or anyting telling me why this is restarting, or where can I find where this may be a rule to restart?
General Discussion
Media Server not showing in Media Devices
Howdy, I have used the search function already but didn't find this specific issue. Gear: PC, win7 64 bit ultimate. WDTV Live Setup: Intending to use the media server function in WMP to playout to the WDTV
Media Center
Jerky staggering playback with DLNA media server and Sony Media Player
Sony Media Player DLNA Server problems Sony Network Media Player SMP-N100. Problem playback from shows recorded in Media Center staggers stutters. TV is connected to Sony MediaPlayer and it seems to work fine streaming NetFlix and other videos from the internet direct. Just...
Music, Pictures & Video
(Play to:) Network Media Server (Media Not Available)
Hello all, First of all I'm new to the forum, but have come for many different issues, and have been unable to find any actual threads about my particular issue. I have been racking my brain for about a week now trying to figure out where I'm going wrong or if there is just no possible way to do...
Network & Sharing
Vmware - Could not find component on update server.
Hi forum. I've just uninstalled my Vmware player v3 and installed Vmware player 4.0.2. Now I can never install/update vmware tools in my vmware machine. If I click on the menu "Reinstall vmware tools" or click on the pop up at the bottom "update vmware tools" I only get this message " Could not...
Virtualization
media smart server update corrupted media center
I have 4 computers all running windows 7-3 in 32 and 1 in 64. All were working fine and no issues with my mediasmart 470 server. I only have one computer with console running. The other day pp3 came out and has made a mess of my computer that has connector to server. It seems to have corrupted...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App