Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 network connection issues


14 Jul 2012   #1

Windows 7 Home Premium 64bit SP1
 
 
Windows 7 network connection issues

Hi,

Iím hoping someone smarter than me can help me out with this. I have recently built a Windows 7 system. All of the relevant system information is included in my profile. The system was set-up and working perfectly until yesterday when the internet decided it didnít want to work anymore. The connection started intermittently dropping out and I had to repair the connection. Once the adapter was reset it seemed ok. As of last night however the connection would not reset properly. I was getting all sorts of errors, sometimes it would say that it could not repair the connection, sometimes i would get a message saying the local adapter was having driver or hardware issues sometimes it was saying that my Network Key was wrong despite the fact itís the same key it has been using to connect to the network before. I have done a hard reset on the router (i donít think this is the problem as i am sat on a laptop next to the PC using the same connection with no issues.). I have made sure all my drivers are up to date for the wireless adapter and then uninstalled and re-installed the drivers but still having issues. Sometimes the connection seems to be working but only for short periods of time. I am using MSE and windows firewall and have tryed disabling both with no change. Today it has thrown a new one at me. It now says its connected in the system tray with good signal but if i open a browser i get nothing... I am running out of ideas now any suggestions would be greatly appreciated! Oh, i did try pinging google.com from the command line and got a ďconnection timed outĒ message.

My System SpecsSystem Spec
.

15 Jul 2012   #2

Windows 7 Ult, Windows 8.1 Pro,
 
 

Hmm ok, try saving the file below, unzip and run the file until your machine reboots which will be automatic.

If the problem remains please post a screen shot of your ipconfig/all and I'll see what I can do.


Attached Files
File Type: zip IPResetALL.zip (33.6 KB, 21 views)
My System SpecsSystem Spec
15 Jul 2012   #3

Windows 7 Home Premium 64bit SP1
 
 

Thanks Chev,

I have run ipresetall, system restarted and no change unfortunately. Since my first post I have tried switching channels on the router in case it was interfering with another but that has not helped either. I have attached my ip config below. Hopefully this might give some clues!


Attached Thumbnails
Windows 7 network connection issues-ipconfigall.jpg  
My System SpecsSystem Spec
.


15 Jul 2012   #4

Windows 7 Ult, Windows 8.1 Pro,
 
 

The ipconfig looks good, no problems there.

If you can install Xirrus WiFi inspector and post a screen shot of the results here it may give me some clues as to what the problem might be.
Wi-Fi Inspector | Xirrus

Do you have iTunes installed on this system?

Reading the reviews at Newegg for this adaptor, apparently it works well with some routers and not very well at all with others, though I suspect the routers settings being used may have something to do with this. You will want to use WPA2 security and AES encryption with this wireless n PCI adaptor.

You can read the reviews here and see what they say.
Newegg.com - ASUS PCE-N15 Wireless Adapter IEEE 802.11b/g/n PCI Express 300/300Mbps Transfer/Receive Rate 64-bit WEP, 128-bit WEP, WPA2-PSK, WPA-PSK, WPS support
My System SpecsSystem Spec
16 Jul 2012   #5

Windows 7 Home Premium 64bit SP1
 
 

I do have iTunes installed, is that likely to affect my connection?

Ok I ran all the tests on Xirrus. At the time my connection seemed to hold up (ish - of course it works when you want to test why its not working...). The Security Is WPA2 with AES encryption. Connection test result was good, ping test was good apart from the connection dropped and as a result it failed the packet loss test, speedtest it held up again and i got 15ping 6.08 upload and 0.7 down.

I have ordered a wireless adapter recommended by my friend as a good choice for my router to see if that is causing the problem - Only a tenner so i'm not out of pocket.

I will be away for work for a while from tomorrow morning but very much appreciate all the help. I will be testing with the new wireless adapter and let you know if it solves anything.
My System SpecsSystem Spec
16 Jul 2012   #6

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by RBHewitt View Post
I do have iTunes installed, is that likely to affect my connection?

Ok I ran all the tests on Xirrus. At the time my connection seemed to hold up (ish - of course it works when you want to test why its not working...). The Security Is WPA2 with AES encryption. Connection test result was good, ping test was good apart from the connection dropped and as a result it failed the packet loss test, speedtest it held up again and i got 15ping 6.08 upload and 0.7 down.

I have ordered a wireless adapter recommended by my friend as a good choice for my router to see if that is causing the problem - Only a tenner so i'm not out of pocket.

I will be away for work for a while from tomorrow morning but very much appreciate all the help. I will be testing with the new wireless adapter and let you know if it solves anything.
Yes, there is a service called Bonjour which installs with iTunes and this service can cause connection problems on Windows systems.

Under Windows services you will see the service called Bonjour which needs to be disabled to keep it from causing problems. I can't say if this is the cause or your particular problem but it at least eliminates it from becoming a problem.

The security WPA2 and AES encryption are the correct ones to use with wireless N. Finding a wireless channel that isn't being used by your neighbors can also have an effect on your wireless connections reliability.

Testing out a new wireless adaptor might be a good plan for now. Check to find out if disabling Bonjour has an effect on the wireless connection.
My System SpecsSystem Spec
Reply

 Windows 7 network connection issues




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:37 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33