Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Connection dies after some time

16 Jul 2012   #1

win 7 home premium
 
 
Connection dies after some time

Hi

I'm having trouble with my internet the past few days, I'm connected to the internet via wifi and after browsing some minutes it will tell me unable to connect (using firefox and other explorers). In order to continue browsing I must refresh the page several times and it will load without pictures.

I'm using Windows 7 home premium and it's the only computer that presents this issue. I've tried pluging the computer directly to the router, but it gives me the same results. Also, I've scanned the computer for malware with MCafee, but it shows nothing.

any help would be appreciated a lot.
Thanks in advice.

My System SpecsSystem Spec
.

18 Jul 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

Welcome to Seven Forums Juns

Remove MCafee and replace with MSE Microsoft Security Essentials - Free Antivirus for Windows and Malwarebytes Free http://www.malwarebytes.org/products/malwarebytes_free complete scan with both and post back for further suggestions.
My System SpecsSystem Spec
18 Jul 2012   #3

win 7 home premium
 
 

Hi, thanks for the answer, but I've managed to fix the problem, I flushed the DNS and updated MCafee and somehow it now works, I might as well uninstall it as you said.

Thanks again!
My System SpecsSystem Spec
.


18 Jul 2012   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

Quote   Quote: Originally Posted by Juns View Post
Hi, thanks for the answer, but I've managed to fix the problem, I flushed the DNS and updated MCafee and somehow it now works, I might as well uninstall it as you said.

Thanks again!

Glad to see the progress and Thanks for the update. I am not that good at these stuffs but I will tell my friends to keep a check on your thread..

Have a nice day!
My System SpecsSystem Spec
Reply

 Connection dies after some time




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:21 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33