Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My internet just stopped working. Unidentified public network.

17 Jul 2012   #1
armyofcustoms29

NY
 
 
My internet just stopped working. Unidentified public network.

I was on my laptop on Friday and the internet would connect when I turned on my laptop. So I just thought I needed to retype the security key. Nope. So after that I reboted my router. (Sorry for my horrible spelling). That didn't work either. So I came here and saw a number of people had the same problem. I tried every thing pluging my laptop into the router, netsh winsock reset, disable and enable the network.

HELP!!


My System SpecsSystem Spec
.
17 Jul 2012   #2
surensach

Win 7 , VMWare (BT 5)
 
 

Does the internet connection is working in LAN wired network ?


Did u try Connecting to wi fi router using some other Wi fi devices ? i.e Say from ur phone


Can you please explain ur problem in detail , i just cant figure out wat u did ? Everytime wen u turn on ur laptop internet connect automatically ! ok

Then Second time u tried Connecting to Internet , Does it Asked the Security Key ?

and above all y u suddenly went to Router ? the problem might nt probably with router, may be some changes occured in settings Have u checked in etwork and Connectins>Manage Wireless networks ??

Please Write More Details about the scenario !

Thanks,
Suren
My System SpecsSystem Spec
17 Jul 2012   #3
armyofcustoms29

NY
 
 

Well right when I log on to my laptop I have it set so it will automaticlly connect. When I log on to my laptop now I see the little bars with a triangle that has an ! in it. So then I click the bars and see what it says. When I click my internet a little bench appears in the top of the drop down box saying unidentified network. And it says limited acsess. Now when I log on the internet works for about thirty seconds then after that thirty seconds the little yellow triangle with the ! in it appears. I've tried the netsh winsock reset that doesn't work, I've tried pluging my laptop into the the router, I've tried disabling and enabling the network, I've tried turning the wireless card off then on. And it doesn't ask for the security key because it already has it saved . I've also tried turning the router off then on. Restoring my laptop hasn't worked either. I thought it was and update but after I tried installing the 35 important updates it says it has failed.

I hope this is more detail. Please Help! I must have the internet back
My System SpecsSystem Spec
.

17 Jul 2012   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by armyofcustoms29 View Post
I was on my laptop on Friday and the internet would connect when I turned on my laptop. So I just thought I needed to retype the security key. Nope. So after that I reboted my router. (Sorry for my horrible spelling). That didn't work either. So I came here and saw a number of people had the same problem. I tried every thing pluging my laptop into the router, netsh winsock reset, disable and enable the network.

HELP!!
Have you tried a system restore which would restore your system to a pervious time and date when you weren't having problems?

System Restore

If you are still having problems after the restore you might try posting a screen shot the ipconfig/all from your machine so we can see what's going on there.

IP Address - Locate and Find for Your Computer
My System SpecsSystem Spec
17 Jul 2012   #5
armyofcustoms29

NY
 
 

chev65 I have written a more detailed "report" of what is wrong. It is under surenanch's reply. I have already tried a system restore and the problem. And I can take a snapshot of the ipconfig but I can't find my flashdrive.

Thank you for the help.
My System SpecsSystem Spec
Reply

 My internet just stopped working. Unidentified public network.




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 unidentified Network Issue but internet is working fine.
Pls help me out with the following Windows 7 unidentified Network Issue but internet is working fine. Unable to create hotspot. What to do now ? IPv4 and IPv6 shows no internet connectivity C:\Users\HOME>ipconfig /all Windows IP Configuration
Network & Sharing
Unidentified Public Network With No Internet Access Help!
Hey guys, I am new here and I saw how helpful you all were so I decided to ask for some help. Just today I got a new E4200 router and for some reason I can not connect to the internet. Although on my old router I could connect just fine The Network and Sharing Center Says that I am connected to...
Network & Sharing
Windows 7 HP unidentified network is public
I posted a reply on a similar topic but figured I'd start a new thread even though it seems this has been discussed a lot. I have a verizon wireless cell access point. I connect a w7hp pc to it and set it as a home network. I also have a nic in the same w7hp box connected to a local 10/100/1g...
Network & Sharing
unidentified network - public network Windows 7 64bit
Hello all, I have tried all the similar solutions to my problem but non eworks. I have just installed WIndows 7 Home 64bit. Wireless works (slooooooow). The cable from my Billion router/modem is recognised but does not work. In network and sharing centre I can see Wireless as Home...
Network & Sharing
please help! unidentified public network with invalid ip
Hello this is my first time posting a thread on a forum site but here we go lol I recently upgraded to windows 7 and everything was working perfect very impressed overall. I have cable internet through comcast. I had my modem plugged into a wireless router then my desktop was directly connected...
Network & Sharing
Unidentified (public) network - no internet access
Hi all, I am trying to create a network between my laptop and ps3 using an ethernet cable. I have checked the box to allow sharing of the internet through the laptops connection, however, the LAN continually states “unidentifed (public) network, no internet access”. My internet is a wireless...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App