Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Ehternet: Unidentified network- tried all solutions but to no avail

18 Jul 2012   #1

Windows 7 Home 64 Bit
 
 
Ehternet: Unidentified network- tried all solutions but to no avail

I have a windows 7 Home 64 bit OS running on Laptop with i3-330M processor at 2.13 GHz

I connect to the internet using LAN which remains plugged-in to my laptop. The system was up and running 2 days back. I shut down the system and restarted it yesterday morning. To my surprise, the internet did not connect.

The system shows unidentified network (no internet access). I checked in Network and Sharing Centre, the network type (obviously) is Public and not clickable (text only).

I googled and tried everything under the sun. I need urgent help, I am pasting the IPCONFIG details below for my system. I am not very well versed with jargons of networking hence would request a step by step solution.

As you can see there is no problem with wireless LAN (wifi) and I have tethered the laptop to my mobile for accessing internet at the moment using it. But I need to switch to broadband connection on LAN. The default gateway is missing and IP address is bogey. Please help


Windows IP Configuration

Host Name . . . . . . . . . . . . : sony-VAIO
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 7E-DD-08-CA-76-51
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR9285 Wireless Network Adapter
Physical Address. . . . . . . . . : 78-DD-08-CA-76-51
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::885d:4c5:73e3:e96c%24(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.43.138(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 18 July 2012 10:00:06
Lease Expires . . . . . . . . . . : 18 July 2012 11:02:29
Default Gateway . . . . . . . . . : 192.168.43.1
DHCP Server . . . . . . . . . . . : 192.168.43.1
DHCPv6 IAID . . . . . . . . . . . : 511237384
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-91-24-72-54-42-49-0D-13-85
DNS Servers . . . . . . . . . . . : 192.168.43.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 50-63-13-B2-D1-43
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8059 PCI-E Gigabit Ethernet Controller
Physical Address. . . . . . . . . : 54-42-49-0D-13-85
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::585e:34c5:f0bc:53c0%10(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.83.192(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 385885374
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-91-24-72-54-42-49-0D-13-85
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{D61CA8A8-A9C5-4B05-8B5C-1FF6CD0702CA}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{BBAE2E5E-E75E-4BFD-9A47-DC95581B8F33}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{AB80E3B3-FE26-486E-9B1D-0990C97E225D}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{6931F908-91E9-49C7-9B9E-0FD9E20E4D24}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

My System SpecsSystem Spec
.

18 Jul 2012   #2

Windows 7 Home 64 Bit
 
 

I have tried the following:
1. Tried to change the setting to HOME NETWORK from "Choose homegroup and sharing options"
2. Enabled DHCP
3. Reset and RENEW IPCONFIG
and restarted system everytime.
My System SpecsSystem Spec
18 Jul 2012   #3

Windows 7 Home 64 Bit
 
 

Thanks for the prompt reply. I have already lodged a complaint with ISP, they have asked for 24 hours to resolve the issue. They were as always clueless about this problem. So i will wait till tomorrow and check. If the problem is resolved, would mark it as solved. In the past whenever such an issue had crept up, i was able to solve using solutions mentioned in other threads. This time nothing has worked so far, keeping my fingers crossed.
My System SpecsSystem Spec
.


18 Jul 2012   #4

Windows 7 Home 64 Bit
 
 

The problem has been resolved. Fault at ISP end, they were updating servers that was not informed to their call center. And they kept the system off for 36 hours without any information.
My System SpecsSystem Spec
Reply

 Ehternet: Unidentified network- tried all solutions but to no avail





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:21 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33