Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot access shared resources, used to work, Internet


09 Sep 2009   #1

Windows7, Windows XP, OS X 10.6
 
 
Solved - Cannot access shared resources, used to work

I have a network with 2 Windows 7 computers (7100), some XP computers and 2 NAS devices (Lacie with embedded Windows) and 1 Mac.

The XPs and the Mac can acccess the two NAS-devices without problems. On my two Windows 7 computers I can see the other computers and the 2 NAS boxes - they show up in Network - but I cannot access them, I get an error message "\\NAS is not accessible....... The Network adress is invalid"

I can accces the NAS from Windows 7 thru my browser thru http: (using the name "NAS").
I can also connect from Windows 7 with Remote desktop Connection

This used to work, stopped on the 1st of September (my backupprogram has given an error message every day since then - I backup to the NAS device.)

I have turned of IPv6, I use a workgroup (not homegroup). I have Netbios over TCP/IP enabled.

I have the same problem on both Windows 7 PCs - and no problems on the XPs or the Mac.

I use Norton Internet Security (2010 Beta) and ThreatFire. Turning them off makes no difference.

Any ideas/suggestions?

My System SpecsSystem Spec
.

10 Sep 2009   #2

Windows7, Windows XP, OS X 10.6
 
 
Solved - ThreatFire was the culprit

Uninstalling ThreatFire solved the problem. I had tried inactivating it but that wasn't enough. I also uninstalled it from the XP machines but I'm not sure if that was neccessary (since the XP machines didn't have any problems). I also had to set up id's in the Credential Manager to be able to see the shares from the other computers - I wish there was a way to do this easily from the Networks folder.
My System SpecsSystem Spec
18 Nov 2009   #3

Windows7, Windows XP, OS X 10.6
 
 
OK with 4.6

I just Installed ThreatFire 4.6, no problems with this release
My System SpecsSystem Spec
.


Reply

 Cannot access shared resources, used to work, Internet




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:53 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33