Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: RDP using IP address - Names not working...

09 Sep 2009   #1
alexjamesbrown

Windows 3.1 :-)
 
 
RDP using IP address - Names not working...

I recently upgraded my machine to Windows 7
Prior to this, i was using vista.

We are on a domain, and use a datacenter, outside our domain.
We have DMZ set up on the firewall, and only certain IP's can access it (mine included)

Previously, in Vista, when i RDP'd to, for example, Web1, it would connect fine.
Now, Web1 doesn't work - however if i enter the machines ip address, it does.

Someone suggested it was my hosts file, however this is the same as it was on my previous machine.... (nothing in there relating to the external data center)


My System SpecsSystem Spec
09 Sep 2009   #2
sup3rsprt

XP, Seven, 2008R2
 
 

Is Windows 7 configured to use the same DNS server as before?

Is Web1 the computer's hostname? Or did someone change it?

Try to connect by fully qualified domain name.
My System SpecsSystem Spec
09 Sep 2009   #3
alexjamesbrown

Windows 3.1 :-)
 
 

yes,
settings on the network adapter are the same as i had in windows vista...
My System SpecsSystem Spec
Reply

 RDP using IP address - Names not working...




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:39 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App