Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Modem/router function properly, but no internet

21 Jul 2012   #1
IMSparky1

Windows 7 Home Premium 32bit
 
 
Modem/router function properly, but no internet

My modem (Siemens SpeedStream 4100) and router (Linksys WRT120) both function properly, but my desktop computer (HP-Pavillion Elite m9077c) won't connect to the internet. I never had a problem connecting up until a month ago, but since then, nothing. I know the modem and router function properly because all the wireless devices in our house (e.g., laptops, Wii, xbox) can still connect, and I can plug an ethernet cable into the router and the laptop and it connects. The device manager on the desktops says that the network adapter (Intel 82566DC-2 Gigabit) and the wireless adaptor (USB wireless 802.11 b/g) are functioning properly.

I tried several things to try to resolve this, such as, disabling the Windows firewall, but no luck. At this point, I think I need to work through this systematically, and that's where I need your help. Whatever information you need from me, let me know, and I'll provide it.

Below is a screen shot of my ipconfig/all.

Thanks in advance.

Mike




Attached Thumbnails
-capture.png  
My System SpecsSystem Spec
.
22 Jul 2012   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

According to your ipconfig the wireless connection should be online and should be working.

If you want the wireless to work instead you will need to unplug the Ethernet cable because Windows can't use two connections at once and will tend to choose the wired connection if both are being used.

You may also need to go into the routers setting and make sure the wireless settings have the correct security and encryption. You should also go into the wireless profile for this connection in Windows and make sure the settings match the ones being used in your router.
My System SpecsSystem Spec
22 Jul 2012   #3
IMSparky1

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by chev65 View Post
According to your ipconfig the wireless connection should be online and should be working.

If you want the wireless to work instead you will need to unplug the Ethernet cable because Windows can't use two connections at once and will tend to choose the wired connection if both are being used.

You may also need to go into the routers setting and make sure the wireless settings have the correct security and encryption. You should also go into the wireless profile for this connection in Windows and make sure the settings match the ones being used in your router.
Thanks for the response. I uplugged the Ethernet cable, but the wireless connection still is not working. What should I do to make sure the wireless settings have the correct security and encryption? Also, how do I make sure that the wireless profile matches the one used by the router?

Lastly, any thoughts why the wired connection doesn't work?
My System SpecsSystem Spec
.

Reply

 Modem/router function properly, but no internet




Thread Tools




Similar help and support threads
Thread Forum
issue with internet access after new modem (and router) installed
Problem with my cousins network again. The modem finally called it quits. He was told by AT&T to buy a new one and he bought a Netgear DM111PSP. It wouldn't work. I went there and after 1/2 hour it's working (I think he had the user name incorrect). The internet works fine when the computer is...
Network & Sharing
Windows Internet Explorer AND sleep function not working properly!
I've never seen anything like this. Okay, here's the system rundown --- Running win 7 pro sp1 64 bit on a Dell xps 8000. Replaced hard drive one month ago, and I've used Seagate's diagnostic tool to check out hard drive, which didn't find any errors with the hard drive. So, here's problem 1:...
General Discussion
bridging ADSL modem router and another modem router
hi, I need help on bridging Belkin N150 F9J1001V1 modem router (primary, connected to internet using ADSL) and Linksys WAG54GS modem router (which needs to be bridged). I would appreciate if detailed step by step procedure is provided.
Network & Sharing
Frequent Internet Outages with Modem/Router Combo
I relocated to the SE from the NW, and just had Charter set up my Internet and cable down here. TV works great, but the Internet cuts out constantly; maybe 25 times a day. Usually it's just for a few seconds, but maybe 2-3 times a day it's for several minutes. In the NW I was on Comcast and...
Network & Sharing
No internet through DSL Modem, Slow Snail through Router
Ok so here we go, just built a computer installed Win 7 Home Prem 64 on it. Booted, loaded drivers, updated drivers w/usb key and laptop. Slow (4 to 5 kb/s dl) internet speed. Did some messing around, had it at normal speeds after messing around (windows updates installed). Hooked up to my...
Network & Sharing
Questions on internet/router/modem-settings.
Hello, I'm new here and I'm sorry to immediately drop such a question on you, but I'm in a bit of a rush to get my internet-connection setup properly if it isn't. Here are a couple of questions I have: (Note: It's not like I don't know anything about network-configurations, but it's...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App