Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: nvidia 10/100/1000 onboard card problem


22 Jul 2012   #1

windows 7 32bit
 
 
nvidia 10/100/1000 onboard card problem

hi there... newbie here

i have a HP CQ-420SA latop with the following spec
amd Athlon X2 QL65 PROCESSOR
nVidia Geforce 8200m chipset (wistron 303c mobo)
nVidia 10/100/1000 Mbps onboard ethernet card
atheros ar5007 onboard wifi

ok, my problem is that until yesterday i never used the wired ethernet, but i now that i come to use it, it says network cable unplugged.

i tested the external parts on other PC's, all worked fine (cable,router etc)
tried reinstalling so many times...
now, if i flip the duplex from auto to 100 full or 100 half, the light comes onon the router for about 10 seconds then goes off, so i'm guessing the hardware is also fine... so now i'm stuck.. all windows tells me on diagnose is the nic has a hardware or driver issue

please help!!!


My System SpecsSystem Spec
.

22 Jul 2012   #2

Windows 8 Core X64
 
 

What do you see if you open Device Manager and Expand Network Adapters? Any yellow marks?
If yes try doing a Windows Update and check Hardware and Optional areas for a driver for the card. If no help, check Nvidia web site for a Windows 7 (or Vista if no Windows 7 available) driver.

Otherwise, in Device Manager, try right clicking on it then select Uninstall. Reboot, let Windows 7 rediscover it and reload the driver, see if that helps.
My System SpecsSystem Spec
23 Jul 2012   #3

windows 7 32bit
 
 

thanks for the reply... device manager shows all fine, tried uninstalling the proprietary HP/Compaq drivers and putting in the New nVidia ones, but it says on their site that some laptop mfr's require their own software/drivers.. and it does work better on other areas with the HP set in. NIC doesnt work under either.

did a NIC uninstall and reboot and windows update didnt install the driver properly (although it did recognise the card) and yet when i go to device manager, its all in there and looking well (no warning mark at all!)

kinda stumped now... i would think due to the fact as i said in my earlier post that i can get a light on the router briefly and the fact that it shows up in windows, that the actual hardware is ok, and i know the hardware after the port is fine..

doh... lol
My System SpecsSystem Spec
.


23 Jul 2012   #4

Windows 8 Core X64
 
 

Bypass the router, connect directly to the ISP modem. Power off the modem and the computer.
Power on the modem, wait for it to settle down then power on the computer. Does that work?
My System SpecsSystem Spec
23 Jul 2012   #5

windows 7 32bit
 
 

Modem is part of the router, and is proven to be good as my desktop is wired Ethernet and all wireless products work fine. Have also used the patch cables on each other machine and on my other (Toshiba, and older) laptop, it just worked straight away, so I also know the cable is fine that way. It really just seems like windows is saying it doesn't know there's a cable in there, but that's why I find it strange that when I change the duplex from auto to either full or half 100 it lights the port light on the router for about 10 seconds... I know not a lot about networking but I presume that's when it's negotiating, so there's obviously something bring sent, which means by all accounts it should just work!!! Lol

Also the modem/routers tried and known to be working are my netgear DG834gt with latest firmware and a sagem F@ST2504n also up to date
My System SpecsSystem Spec
25 Jul 2012   #6

windows 7 32bit
 
 

further to this, i have now done a fresh install with windows 7 home premium 64bit... still no dice!!

shoddy bloody HP Laptop i reckon :/
My System SpecsSystem Spec
25 Jul 2012   #7

Windows 8 Core X64
 
 

Does the laptop wireless work if you take it somewhere else, like a coffee shop or library. If not then it's a laptop problem. If yes then it's a modem problem.
My System SpecsSystem Spec
26 Jul 2012   #8

windows 7 32bit
 
 

Wireless does, and always has, worked fine. It's the wired Ethernet that's not happening

Only want it to work as I am in the belief that I should get a better data transfer rate between machines as transferring to a USB external drive and hot swapping typically sees around 2.5mbps so if I want to move 7 or 8 gigs of stuff it can take some time

Currently, unless I get the Ethernet working, I see no other option than to sell the laptop and go mac (as primary use is DJing now)
My System SpecsSystem Spec
26 Jul 2012   #9

Windows 8 Core X64
 
 

When I checked the HP web site, the CQ-420SA shows as having a Realtek network card, not Nvidia.

Realtek Local Area Network (LAN) Driver ►2011-04-22 , Version:7.42.304.2011, 5.73MThis package provides the Realtek Local Area Network (LAN) Driver that enables the Realtek Network Interface Card (NIC) Chip in supported notebook models that are running a supported operating system.
My System SpecsSystem Spec
Reply

 nvidia 10/100/1000 onboard card problem




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:17 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33