Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Having problems with SSL connections.. i think.

23 Jul 2012   #1

Windows 7 Proffesional x64
 
 
Having problems with SSL connections.. i think.

Hello.
Sorry for the topic title but i'm not even sure whats the problem is. the only thing i am sure is that is windows 7 problem.
I have Windows 7 Pro x64 installed on my MSI GX-720 lap top... twice.
Both instance have Eset smart security 5 installed.
The first instance that i use for some testing purpose on clean machines.
The second is an everyday usages and playing games.
Also i got Ubuntu 12.04 installed.

And her comes my problem: i cant connect to minecraft.net through its launcher.
Normally thi s would be firewall problem, but i did add it to the exceptions. Still nothing. Turned off the firewall, still nothing. Turned Eset completely off. Still nothing.
In my rage i went to the first instance of win 7 downloaded mincraft and tried it.
AND IT WORKED
with eset firewall turned on and with no exception added.
Went to ubuntu. it worked again.

So this cant be a firewall issue nor router.
i pinget minecraft.net and it worked on all of three OS...
there is no other program installed on my Windows 7 that has anything to do with network blocking.
same thing happens with Super Monday Night Combat game with uberent.com

Also in Firefox newest version paypal https://www.paypal.com/fi does come in.. but withouth any javascript CSS.. just pure HTML.....

I did search around the internet which lead to believe that Windows 7 have problems with SSL connections...

Same thing with chatango.com's Private message site... i cant load it. the flash comes it but thats all. no connection.
and i do suspect it uses SSL...

my biggest reason is when itry to connect to minecraft.net the javaw.exe tries to use 443 port which is the SSL connection port.

I also flushed the DNS, reseted winsock.

And i thought that hamachi network could do this, so uninsulated and restarted but still the problem is there.

Please help me in this matter. i am clueless and its getting annoying.

My System SpecsSystem Spec
.

Reply

 Having problems with SSL connections.. i think.





Thread Tools



Similar help and support threads for2: Having problems with SSL connections.. i think.
Thread Forum
New PC no connections available Network & Sharing
Problems with Internet connections and connectivity to servers. Network & Sharing
no connections are available Network & Sharing
connections Network & Sharing
Solved IE and connections to web Browsers & Mail
Two connections Network & Sharing
Connections problems, Wireless G, Windows 7 Ultimate 64 Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:05 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33