Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: EW-7326Ig PCI Adapter slow signal/speed - Windows 7 x64 Ultimate


24 Jul 2012   #1

Window 7 x64 ultimate edition
 
 
EW-7326Ig PCI Adapter slow signal/speed - Windows 7 x64 Ultimate

Hello !
Today i've tried to switch a (Edimax) EW-7326Ig PCI Adapter from my old IBM computer to a new PC .

After few minutes I managed to get my PCI Adapter from a computer to another .

Now I installed a TP-LINK (TL-WN353G_WN353GD) Driver to get the wireless up and running .

The problem is that on the IBM computer i had the same driver it installed and it worked with a good speed and signal ( 350 Kb/s and 60-70% signal ) and if I try to connect from my new PC to wireless the signal si very poor and the speed is very slow ( 5-10 Kb/s 10-20% signal ) .

So what am I doing wrong ? When i installed the PCI Adapter driver i made the same steps as on the IBM computer .

Anybody knows any fix for this ?

Other specifications :

On the old computer : (IBM) i use Windows XP sp1
On the new PC : i use Windows 7 x64 ultimate edition

The (Edimax) PCI Adapter supports up to 54 Mb/s and a codification of 64/128 - bit WEP , WPA i WPA 2

Can anyone help me ?


My System SpecsSystem Spec
.

24 Jul 2012   #2

Windows 7 Ultimate 64 bit
 
 

Are you sure you are using the right driver for the windows 7 version? That's where I'd start looking into first.

http://www.tp-link.com/en/support/download/
My System SpecsSystem Spec
25 Jul 2012   #3

Window 7 x64 ultimate edition
 
 

Ok , let me tell you .

I have the PCI Driver's box and on it are mentioned all OS but Windows 7 isn't there .

It's like this : Microsoft windows 9x , 2000 , Me , XP and Vista .

On the other side of the box are mentioned only Vista and Mac in circles .

The problem is that i don't know which driver i must take from tp-link.com because write my PCI Adapter in the search box ( EW-7326Ig ) and I don't find any results to get the latest driver .

Any help?
My System SpecsSystem Spec
.


25 Jul 2012   #4

Window 7 x64 ultimate edition
 
 

The old driver that I have is both for windos 7 and Xp ( 2 different setup.exe )

And if I download a TP-LINK Driver from their official site it gives me only a router driver but I have a PCI Adapter not a Router
My System SpecsSystem Spec
Reply

 EW-7326Ig PCI Adapter slow signal/speed - Windows 7 x64 Ultimate




Thread Tools



Similar help and support threads for2: EW-7326Ig PCI Adapter slow signal/speed - Windows 7 x64 Ultimate
Thread Forum
New GFX Card w/ DVI-I - VGA Adapter -> No Monitor Signal Graphic Cards
Help! Computer wireless usb adapter giving slow speed Network & Sharing
My Wireless USB Adapter is giving me slow download speed. Network & Sharing
High download speed and signal, high ping in games, slow page loads Network & Sharing
Slow speed, fast speed, slow speed. Network & Sharing
fast download speed but browseing speed slow. Network & Sharing
Download speed is SLOW in Windows 7 Ultimate Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:47 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33