Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Rosewill Wireless N Adapter Yellow Triangle Trouble

24 Jul 2012   #1
Renzokucant

Windows 7 x64
 
 
Rosewill Wireless N Adapter Yellow Triangle Trouble

Hey everyone, i'm having a real problem with my Wireless N adapter working.. I have had this working before, but took it out of my PC months ago. Now i would like to put it back in and use it some more, but I have that dreaded yellow exclamation point triangle in my device manager..

when i use update driver it says the most up to date driver is installed.. I remember getting an error that also said something like, "unable to use device because windows could not load the drivers" etc..

i have PCIpnp selected as yes in my bios if that makes a difference.

the light onthe back of the wireless card is not on at this point.

here is the card:
Newegg.com - Rosewill RNX-N360PC (RNWD-11003) IEEE 802.11b/g/n, PCI, Wireless-N Adapter (3T3R) Up to 300Mbps Data Rates, 64/128/152-bit WEP, complies with WPA/WPA2 standard (TKIP/AES), Shared Key Authen

**see attached pics for the exact errors**

anyone have any ideas?

Operating System: Windows 7 64bit
Mobo: ASUS M4A79XTD EVO AM3 AMD 790X ATX AMD Motherboard
Processor: AMD Phenom II X4 955 Black Edition Deneb 3.2GHz Socket AM3 125W Quad-Core Processor HDZ955FBGIBOX
Video Card: Crossfired 2 SAPPHIRE Vapor-X 100314VXSR Radeon HD 6870 1GB 256-bit GDDR5 PCI Express 2.1 x16
Ram: 12Gb of G.SKILL Ripjaws Series 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)




Attached Thumbnails
Rosewill Wireless N Adapter Yellow Triangle Trouble-wireless.png   Rosewill Wireless N Adapter Yellow Triangle Trouble-wireless2.png  
My System SpecsSystem Spec
.

24 Jul 2012   #2
Renzokucant

Windows 7 x64
 
 

bump..
My System SpecsSystem Spec
25 Jul 2012   #3
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Renzokucant View Post
bump..
Maybe you should check out the reviews at Newegg regarding this PCI adaptor.

Some mention that the included software only causes problems.

Removing the device from the PCI slot and uninstalling it from Device Manager then reinstalling is another option.

You will want to use WPA2 security and AES encryption for this 802.11n device to function properly.
My System SpecsSystem Spec
.


25 Jul 2012   #4
Renzokucant

Windows 7 x64
 
 

i tried that, i uninstalled it and put it back in and installed it, using the drivers from the rosewill website that were last updated end of 2011. but still no go any other ideas?
My System SpecsSystem Spec
26 Jul 2012   #5
Renzokucant

Windows 7 x64
 
 

Does anyone else please have some advice. i've tried everything i can think of and that i've searched in forums and i'm getting know where..

uninstalling and reinstalling, getting drivers from the rosewill website... the only problem seems to be that windows could not load the drivers? per the pic above?..... tried this whole process in safe mode as well. i'm getting no where.

please can anyone offer some further assistance?
My System SpecsSystem Spec
27 Jul 2012   #6
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Cons: A real bear to get this thing to install. I called Rosewill for tech support and, after a lengthy discussion, was told this device was incompatible with my system. I was authorized a RMA. None-the-less, I was disappointed. I asked the support tech if reloading my OS might resolve the issue and was told, "no, it would not".
At any rate, I reloaded my OS (Windows 7 Ultimate 64 bit and this card appears to be working fine.

So it seems that you may have the same problem of a corrupt Windows 7 installation.

You might running the sfc/scannow command and see what the results say.
My System SpecsSystem Spec
27 Jul 2012   #7
Renzokucant

Windows 7 x64
 
 

I'll try that when I get home this thing was installed perfectly fine a couple of months ago but I took it out of my computer because it was getting in the way of my video card , now I have trouble
My System SpecsSystem Spec
27 Jul 2012   #8
Renzokucant

Windows 7 x64
 
 

ok i got home and ran the scan, it said it found some corrupt files and was unable to fix some of them; checked device manager, and still the same situation with the adapter.. windows just refuses to load the drivers
My System SpecsSystem Spec
28 Jul 2012   #9
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Renzokucant View Post
ok i got home and ran the scan, it said it found some corrupt files and was unable to fix some of them; checked device manager, and still the same situation with the adapter.. windows just refuses to load the drivers
In that case the problem is with your system as I suspected.

You might try a start up repair from the Windows CD, although it usually takes a few times to fix things. Or system restore might work.

Having a system image handy would be nice, if not a complete reinstall of the Op system will be required.
My System SpecsSystem Spec
Reply

 Rosewill Wireless N Adapter Yellow Triangle Trouble




Thread Tools





Similar help and support threads
Thread Forum
Standard VGA Graphics Adapter Yellow triangle
So i recently just built my new computer (4 days ago) its been working amazing until today when i tried to put it to sleep but noticed it was greyed out. after a little bit of research i found out its most likely because my "Standard VGA Graphics Adapter" wasn't working right. Here are my...
Graphic Cards
Yellow Triangle on network icon
hi I have a yellow triangle on the network icon that say No internet access, but i have. I tried updating the network adapter, reseting the router, update the router firmware but nothing happend. I dont know where the problem is from the network adapter or the router. My laptop too have a...
Network & Sharing
Yellow Triangle, No internet access - Tried everything
Hello all, I've come here to hopefully get some assistance with my internet issue rather lack of internet issue. I have an Acer Aspire S3 and am unable to connect to home network using Wifi connection. I have tried almost everything and nothing has worked thus far. My laptop does not have an...
Network & Sharing
Yellow Triangle keep appears
win7 ultimate x64 I'm having this issue from a long time, i got this yellow triangle from time to time, but recently it occurs like more than 5 times a day!! once i got the yellow triangle i have to restart both my pc and router, otherwise my connection will not get back normally. I'm using...
Network & Sharing
Yellow Triangle on Network Icon
A few weeks ago I posted that I was having Network issues. There would always be a yellow triangle on the Network Icon in the System Tray but it never stopped me from connecting to the internet. Once connected the triangle would go away and everything was OK. Once you reboot the triangle is back,...
Network & Sharing
Exclamation mark in yellow triangle
http://speccy.piriform.com/results/5OUPcYzXZDOcWOZsHOejYhH Gooday folks. I ran G Parted to check some thing about one of my hard drives and I noticed that the NTFS partition that has this windows7 installation on it has the above mentioned yellow triangle with exclamation mark in it. Could some...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App