Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Red X On Network Icon But Working Perfectly

11 Sep 2009   #11
adaro73

 
 

in my PCs, the red cross disappeared when i let the DHCP work, instead of giving fix IP to the machines.
Don't know why ...


My System SpecsSystem Spec
.
11 Sep 2009   #12
Gazzasore

,Windows 7-64.7600.16385 Ultimate
 
 

My System SpecsSystem Spec
11 Sep 2009   #13
greeneggsam

Windows 7 Ultimate 64-bit
 
 

my problem would be fixed if the disconnection of my LAN cord would disable my bridge and LAN connections, instead of doing it manually every time by opening net. con. and right clicking on... and etc., or if the network system tray icon only monitored the wireless would be great as well. Any ideas?
My System SpecsSystem Spec
.

17 Sep 2009   #14
Tyler Schiltz

Windows 7
 
 

okay....i had the same problem and or noticed the same thing on my windows 7. i have the final version. and i have a network bridge set up that i use for my xbox 360 but the cable wasnt plugged in (the ethernet cable) and so the red x is there but internet is working fine...as soon as i plugged that cable in it went away instantly and it went to a regular icon without that "x". so im guessing you have a network bridge on your computer and thats why you are seeing this red x....

hope this helped.
My System SpecsSystem Spec
17 Sep 2009   #15
Barman58

Windows 10 Pro x64 x2 Windows 10 Enterprise x64, Ubuntu
 
 

Hi,

This was a common issue with vista and the solution that worked for me was to restart the Network List service [netprofm].

It may be worth giving this a try.

The problem was so persistent on one machine that I ended up writing a start-up script using the net command to restart every boot.
My System SpecsSystem Spec
24 Mar 2011   #16
stacywoodhouse

Windows 7 32-bit
 
 

Fixed mine by deleteing Incoming Connections in Network and Sharing Centre > Change Adapter Settings.

Windows Vista to Windows 7 Upgrade.
My System SpecsSystem Spec
25 Oct 2014   #17
apostopare

Windows 7 64 bit Home Premium
 
 

I had the same problem but thankfully it is all now fixed. I followed the instruction in this website:

Red X on network icon ? Windows 7 TCAT Shelbyville - Technical Blog
My System SpecsSystem Spec
Reply

 Red X On Network Icon But Working Perfectly




Thread Tools




Similar help and support threads
Thread Forum
wlan icon and sound icon on system tray not working
Good morning experts, Please help me since I dont know what to do to solve this. This mornig I started my laptop, after a few minutes the wifi disconnected and the yellow dot showed on the wifi icon. I tried to click on the icon but nothing happened. Tried to click click clik and nothing...
Network & Sharing
Wifi working perfectly on my phone, but a mess on my notebook.
I have a HTC One X and my notebook is a Samsung R720 running Windows 7 Ultimate SP1. The wifi has been working perfectly on both my phone and notebook for a year or so, and now I installed a bunch of updates on my notebook and I think that caused my problems. Now I have a DLink router, WPA...
Network & Sharing
Network status icon and manage networks icon show different SSID
This is a problem that started with the last windows update (which included an update for my wireless network adapter which I have since rolled back). My setup is as follows: I have a dual band router. The 5Ghz band's SSID is (for example) Testg and the2.4 Ghz band's SSID is Testg2. When...
Network & Sharing
Sometimes pc cannot find perfectly working wirelss, why?
O.s. win 7 ultimate 7100 32-bit I have a wireless connection set up at home that works perfectly, however sometimes my win 7 netbook cannot find the wireless network anymore. this is annoying since i didn't install new drivers, didn't change a thing and besides, my android phone and another...
Network & Sharing
I got StarCraft working perfectly in VMware XP Mode!
Here's what I did to get StarCraft working perfectly in Windows 7. 1. Install VMware Player 3. (It's free). 2. Install a virtual Windows XP in VMware. (Through ISO, CD, or by converting your Windows XP mode base VHD file) 3. Install VMware Tools and increase the virtual RAM in VMware to 64. Info...
Gaming
Ramdom BSOD from a perfectly working VISTA Machine (W7)
Hi guys, i have a machine that was working perfectly on vista, but now i get random BSOD every now and then, and almost always when im not using my machine... I dont know how to use minidump files, so i attached the one i get. Im using this computer to work so i need to resolve the problem,...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App