Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: File sharing SOMETIMES asks for password

28 Jul 2012   #1

Windows 7 Home Premium 64bit
 
 
File sharing SOMETIMES asks for password

Hi there,

At my wits end with my home network here. I have two Win 7 64bit computers, one Home Premium the other Professional, and seemingly at random when trying to access one or the other over the network it will ask for a username/password. Sometimes it won't ask for one at all, and I'll be able to see shares without problem, but I can't replicate when this does/doesn't happen. I've read as many threads as I can find on this and other forums, but still no luck.

I have no 3rd party firewall and I've disabled Windows Firewall on both computers.
I've disabled anti virus software (MSE only) on both computers.
In advanced sharing, I've turned password protected sharing off (as well as tried almost every other combination of settings on this page)
I've verified that both computers are in the same workgroup, and I am NOT using homegroup sharing.
I've tried uninstalling/reinstalling drivers for each network adapter.
I've tried disabling IPv6
I've tried looking through the event viewer for any errors.
I've tried 3 different routers

Help! Thank you!

My System SpecsSystem Spec
.

28 Jul 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Ult, Windows 8.1 Pro,
 
 

You might want to try disabling the guest account to fix this problem.

Go to Start –> Run –> compmgmt.msc
From the left hand pane, select Local Users And Groups –> Users
In the right hand pane, right click Guest and go to properties.
Check “Account is disabled” option.

Also check the time/date settings to ensure they are in sync on both machines.
My System SpecsSystem Spec
28 Jul 2012   #3

Windows 7 Home Premium 64bit
 
 

Thanks for the reply. Guest account is turned off on both computers, and time/date are both synced, still no luck.

EDIT: Since one computer is Home Premium, Local Users and Groups does not appear in compmgmt, but it IS turned off in the user accounts page in control panel.
My System SpecsSystem Spec
.


28 Jul 2012   #4

Microsoft Community Contributor Award Recipient

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by tehl3x View Post
Thanks for the reply. Guest account is turned off on both computers, and time/date are both synced, still no luck.

EDIT: Since one computer is Home Premium, Local Users and Groups does not appear in compmgmt, but it IS turned off in the user accounts page in control panel.
About the only other fix I've found for this problem is to remove the Windows live stuff from the machine as it somehow causes this password problem but I'm not exactly sure which part of Windows live is the culprit.

There is a long thread in the link below that talks about other solutions that might work.
http://www.technize.com/solutionwind...n-the-network/
My System SpecsSystem Spec
28 Jul 2012   #5

Windows 7 Home Premium 64bit
 
 

You know, I read that too, but I've removed all Windows Live software from both computers (it WAS installed on both). I'll look around for any more specifics if I missed something to uninstall though.
My System SpecsSystem Spec
Reply

 File sharing SOMETIMES asks for password





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:38 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33