Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow connecting to the internet on startup

23 Oct 2012   #11
adasafa

windows 7 64 bit
 
 
same problem

i also think the slow internet connection startup is a windows 7 problem.

i had been using my old compaq windows xp computer for about 6-7 years now with no problems. my windows xp computer loads quickly and stays connected. my girlfriend bought a windows 7 computer (hp) and has nothing but trouble with the internet connection. her windows 7 computer would take a long time to load, and sometimes not even load! we live together so we use the same internet connection, wireless modem.

well i finally had to upgrade to a lenovo windows 7 64 bit laptop and now i am having the same frustrations as her. it appears its a windows 7 problem!

has anyone found some type of fix?


My System SpecsSystem Spec
.
23 Oct 2012   #12
Heyyou

WIN7 x64 Home Premium SP1
 
 

Quote   Quote: Originally Posted by adasafa View Post
i also think the slow internet connection startup is a windows 7 problem.

i had been using my old compaq windows xp computer for about 6-7 years now with no problems. my windows xp computer loads quickly and stays connected. my girlfriend bought a windows 7 computer (hp) and has nothing but trouble with the internet connection. her windows 7 computer would take a long time to load, and sometimes not even load! we live together so we use the same internet connection, wireless modem.

well i finally had to upgrade to a lenovo windows 7 64 bit laptop and now i am having the same frustrations as her. it appears its a windows 7 problem!

has anyone found some type of fix?
True WIN7 takes some time to boot. The more stuff you have loading on start up the longer it takes. As for the internet connection, my Firefox used to take 28 seconds on my XP computer, but now takes about 12 seconds on my WIN7 computer. Could RAM be a factor? My XP computer had 1GB, and my WIN7 computer has 8GB of RAM.
My System SpecsSystem Spec
Reply

 Slow connecting to the internet on startup




Thread Tools




Similar help and support threads
Thread Forum
Slow Internet connection Initialization on Startup
Hello i am having an unusual problem with windows 7 64 Bit. I am using a belkin wireless adapter with windows 7 64 bit drivers. When i startup the computer the blue circle just keeps turning on my internet connection icon in the taskbar. The internet connection takes 2-3 mins to startup and it...
Network & Sharing
Very slow startup and opening files and Internet
Recently my computer has been running very slow. It begins when I'm waiting for the desktop icons to appear to opening any file or application. It's also slow just opening the internet. Please advise.
Performance & Maintenance
internet slow connecting at every boot(yellow triangle)
Hi All I have a windows 7 VM which is getting the yellow triangle at every boot-up, while connecting to the internet. The triangle lasts up to a minute and then disapears. The machine is on a fixed IP on a home network(WORKGROUP). ipconfig /all C:\Windows\System32>ipconfig /all Windows IP...
Network & Sharing
Very slow startup no Internet
When starting up my pc this morning, the startup was exceptionally slow. It initially said it had to install various drivers that were missi. I kept receiving a message saying that windows could not connect to the System Event Notification Service. My McAffee antivirus software keeps turn off the...
General Discussion
Internet not connecting on startup
I am running Windows 7 and having trouble with the internet not connecting when I start-up my computer. I get the yellow error symbol on the bottom right on the internrt icon. I find I have to uninstall the Realteck network driver and then re-install it for the internet to connect. I have to do...
Network & Sharing
Problem connecting to internet only at startup
With winxp i booted into my desktop and i had internet. Now, with same static IP connection as always, I boot into the win7 desktop and i have no internet access. To get internet access i have to either disable and enable the connection, or uninstall the network card at device manager and then...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App