Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ethernet cable not recognized, asking for isp login info


29 Jul 2012   #1

win 7
 
 
ethernet cable not recognized, asking for isp login info

I know this question has already been asked as i've been researching this for the past 2 days, but none of the threads i've found have solved my issue.
1. my internet is working on all other computers, the router and modem both work properly and are both configured to work with other computers and the etherne cable is in working condition.
2. all drivers have been installed, uninstalled, reinstalled, updated, etc.
3. there is no yellow box indicating any errors in the device manager.
4. my internet is set to open, not pw protected, and this is a wired ethernet connection i'm working with.
5. there are no bent pins on the port or the cable
6. all other areas of mobo are working properly.
7. i don't have one of those pci ethernet cards so i can't test it that way.

i'm starting to think its a hardware issue, but the device manager recognizes that its there and the driver is installed, it just doesnt recognize the cord is plugged in. I very vaguely remember having this or a similar problem years ago with another computer but don't remember how i fixed it.

any help/suggestions/ideas/tips will be much appreciated!

thanks!

My System SpecsSystem Spec
.

29 Jul 2012   #2

Windows 7 Pro x64 SP1
 
 

Reinise, have you checked to see if the machine has turned off the power to the card? in properties
of your nic card the last option power. Many are set to allow the computer to turnoff the power if it is not
used for a while and it needs to be woken up.

Rich
My System SpecsSystem Spec
29 Jul 2012   #3

win 7
 
 

No card. Built into mobo.
My System SpecsSystem Spec
.


29 Jul 2012   #4

Windows 8.1 Pro RTM x64
 
 

If you look at the socket at the rear of your computer where the cable is plugged in, you should see a couple of small lights. They indicate network activity and speed of connection. Are they lit and/or flashing? It does sound like the NIC has been turned off. Try rebooting.
My System SpecsSystem Spec
29 Jul 2012   #5

Windows 7 Ultimate x64 SP1
 
 

You've tried a new cable?
My System SpecsSystem Spec
29 Jul 2012   #6

win 7
 
 

No lights are on. And I've never seen any lights on around the Ethernet port. Have rebooted numerous times. And have rebooted the router and modem.
My System SpecsSystem Spec
29 Jul 2012   #7

win 7
 
 

I stated in the OP that the cable is in working condition.
My System SpecsSystem Spec
29 Jul 2012   #8

Windows 7 Ultimate x64 SP1
 
 

Contact Gigabyte. If there's a hardware issue, hopefully your motherboard is still under warranty and you can get it RMA'd.
My System SpecsSystem Spec
29 Jul 2012   #9

win 7
 
 

That's be gigabyte and this is a new build. Trying to avoid the RMA crap.
My System SpecsSystem Spec
29 Jul 2012   #10

Windows 7 Ultimate x64 SP1
 
 

If the motherboard is faulty, you need to contact the manufacturer and get assistance from them. If they are unable to fix it, they will replace the board.
My System SpecsSystem Spec
Reply

 ethernet cable not recognized, asking for isp login info




Thread Tools



Similar help and support threads for2: ethernet cable not recognized, asking for isp login info
Thread Forum
Ethernet cable speeds Network & Sharing
Ethernet Pass Through Cable Hardware & Devices
Network cable unplugged message when using ethernet cable Network & Sharing
Ethernet Cable Problems Network & Sharing
Ethernet not recognized Drivers
Nforce 430 And Ethernet Cable Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:44 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33