Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless iconbar shows that im not connected while i'm

10 Sep 2009   #1
Jeff Hardy

Windows 7
 
 
Wireless iconbar shows that im not connected while i'm

hey guys, whats up

1st of all I didn't have this problem yesterday....

yesterday it was all good no problems

but then I installed the bluetooth driver whitch is IVT BlueSoleil v6.4.249.0

and i faced 2 problems... then i uninstall the blutooth driver

===============================

1 is the light of sound in the labtop (( become red means no sound.. whil the sound is on !! ))

i role back the drivers and resloved it

==================

2nd problem is the Wireless iconbar shows like this


while i'm connected to the net perfictly

any one can help me

that's my labtop


if this is not reslove.. i'll just have 2 do a format... i'm just waiting the torrent download to finish

sorry 4 my bad Eng.



My System SpecsSystem Spec
.
10 Sep 2009   #2
greeneggsam

Windows 7 Ultimate 64-bit
 
 
Answer to HP Quick touch buttons for Mute button

I also had a problem with the QL buttons not working on my HP dv6646 and then when it did start working the orange lights did not work I did the following.

Here is my Quickluanch Solution:

1. go to HP Support & Drivers
2. Enter product number (ex: dv6466)
3. Choose either/or:
» Microsoft Windows Vista
» Microsoft Windows Vista (64-bit)
4. Find HP Quick Launch Buttons driver updates

*** Notice there should be 2 updates (at least for my PC and my friends)

5. Download Oldest Driver First
6. Before Installing Driver , Right Click on it and go to Properties and change compatibility to Windows Vista (SP 2) ... then Install.... Reboot... Test
7. If this does not fix it or works but the buttons don't light orange Download the newer driver listed on the site listed above. Also before Installing change the compatibility again.

I have tried this on multiple HP's and this is the only way I have seen it work if it does work, it only seemed to work when the older driver was installed first and then the newer last.

Note that this will only fix the Quicklaunch and not the Quickplay ... but quickplay sucks so who cares
My System SpecsSystem Spec
11 Sep 2009   #3
greeneggsam

Windows 7 Ultimate 64-bit
 
 

I am sorry i wasnt sure if i answered part of your problem or not... meaning i am unsure you were trying to say you fixed the mute button or not....

BUT

my problem is similar to yours (Hardy) but is as follows

Pic #1 - shows that my network connection is wireless and that it is bridged to the LAN for my Xbox Live ... When connected to the Xbox everything is displayed fine the System Tray Icon is a Bridged Connection Icon.

Pic #2 - shows the System Tray Icon as a wireless connection as if it is not connected... I am not connected to the Xbox threw the LAN when this occurs.

Pic #3- shows that although the system tray network icon shows that i am not connected i am actually connected (bad connection in pic but besides the point)

Is there anything i can do to make it show the wireless connected when i am unplugged from the Xbox threw a LAN or do I have to disconnect the network bridge everytime.


Attached Images
 
My System SpecsSystem Spec
.

11 Sep 2009   #4
Jeff Hardy

Windows 7
 
 

thank's greeneggsam for u r help, oh plz, not need 2 apolo.

in Quick touch buttons i haven't try u r solution, but i've got strong sense that it'll fix it ... any way i'll try it later

in u r secound post i didn't qute understand u very well. but i'll geuss that u have a similar problem like mine

pic#2 sure it is the big deal ..

anyways, it's looks like from the drivers it selves

i even triyed to uninstall it and install deffrent types of old and new drivers and that dident helped like hp quick buttons

well just wait and we will try 2 figerout
My System SpecsSystem Spec
11 Sep 2009   #5
FZ21Z

Windows 7 Ultimate x64 ®™
 
 

Is it just me, or is centred txt in this context annoying.
My System SpecsSystem Spec
11 Sep 2009   #6
TGSoldier

 
 

My System SpecsSystem Spec
Reply

 Wireless iconbar shows that im not connected while i'm




Thread Tools





Similar help and support threads
Thread Forum
The Network icon shows Not Connected, but I'm connected
Hi to all The Network icon shows Not Connected, but I'm connected and can brows the internet. my prblem solved but after restart my computer this problem come back. I'm confused:confused: because I tried many ways to sole it! I disconnected my pc from modem, waited about 30 seconds and...
Network & Sharing
Connected to Wireless network, but windows says Not connected
OK, so i am connected to my wireless network, but windows says that i am not connected
Network & Sharing
Microsoft shows off next-gen Windows for connected cars
Source A Guy
News
network system tray icon shows not connected but I am connected
So, this is not a major issue but kind of annoying. Recently I have noticed that the system tray icon for the wireless network always has that little red X and if I open the Network and Sharing Center it says "You are not currently connected to any networks." When I click "See Full Map" it shows...
Network & Sharing
NTFS formated 1TB disk shows as RAW when connected via usb
I have purchased a new 1 TB WD HDD (internal) and have connected it internally in my PC to my motherboard using the spare power and SATA cables within my PC. (This is the second internal disk ) I booted on the PC (windows 7 (64 bit)) - the new HDD was detected and i continued to format the disk...
Hardware & Devices
Wifi connected but shows no internet access
Wifi connected but after like 5 - 15 mins, it shows no internet access (yellow !) at random. Sometimes it can happen every 1 min and freuqency great increases when im streaming a video/uploading/downloading or playing an online game. I tried all the solutions such /run winsock reset & preferred...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App