Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Yellow Triangle Marks on Network icon bottom right once on 3 hours

01 Aug 2012   #1
kelapa

64bit
 
 
Yellow Triangle Marks on Network icon bottom right once on 3 hours

Hi,

i'm wondering why this happen to me, there is yellow triangle on my network icon bottom right once every 3 hours.
it doesn't sharp 3 hours, but i can say it's almost every 3 hours.

why that happen?

please help me.

thank you


My System SpecsSystem Spec
.

01 Aug 2012   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by kelapa View Post
Hi,

i'm wondering why this happen to me, there is yellow triangle on my network icon bottom right once every 3 hours.
it doesn't sharp 3 hours, but i can say it's almost every 3 hours.

why that happen?

please help me.

thank you
This is about all I could find on this.

Fixes
Disable link scanning in antivirus/malware software The number one cause of this issue is problematic link scanning functions in various antivirus/malware software packages. Try disabling any link scanning components, then restart and check for Internet access.

For example, you can disable AVG’s link scanner by clicking on the AVG icon in the task bar (lower-right hand corner) then selecting “Link Scanner” and unchecking the “Enable AVG Search-Shield” box.
Look for a similar Web “link scanner” or “web shield” component in your antivirus/malware package and temporarily disable it, then restart your computer and check to see if the problem still exists.

Disable then re-enable antivirus software In other cases, simply disabling then re-enabling antivirus software can resolve this issue.
My System SpecsSystem Spec
Reply

 Yellow Triangle Marks on Network icon bottom right once on 3 hours




Thread Tools





Similar help and support threads
Thread Forum
Yellow Triangle on network icon
hi I have a yellow triangle on the network icon that say No internet access, but i have. I tried updating the network adapter, reseting the router, update the router firmware but nothing happend. I dont know where the problem is from the network adapter or the router. My laptop too have a...
Network & Sharing
Yellow triangle over system tray network icon
Hi all, Just a minor issue. When I boot up (or restart) my PC, all my system icons appear as they should, but a yellow triangle appears over the network icon (it is a wired connection). It goes away after a few seconds and internet access is normal. It never used to do this until a few days...
Network & Sharing
Yellow triangle in taskbar network icon
i have 2 computers, one runs with xp and another runs with windows 7, the windows 7 is in my laptop and xp is in my desktop computer, i have adsl broadband connection, when i connect internet through wifi in my laptop the red triangle always shows, i don't really know how to remove that triangle,...
Network & Sharing
Yellow Triangle on Network Icon
A few weeks ago I posted that I was having Network issues. There would always be a yellow triangle on the Network Icon in the System Tray but it never stopped me from connecting to the internet. Once connected the triangle would go away and everything was OK. Once you reboot the triangle is back,...
Network & Sharing
Getting yellow triangle over network icon. Some sites load, some don't
Hey, The little network icon on the taskbar shows a yellow triangle with an exclamation mark in the middle. Sites like facebook don't load. However, I have tried clearing my cache. This momentarily fixes the issue as it prompts the facebook login page just fine, but after I log-in, it doesn't...
Network & Sharing
Network Tray Icon has a yellow triangle.
Ny Network Tray Icon has a yellow triangle on it when I login to Windows, however I can still connect to the internet. All I have to do is click Internet Explorer and the triangle goes away. It is annoying to have to do that at every logon. Can anyone help me with this. I did not make any changes...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App