Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Upgraded to Windows 7 ultimate. Wired works but wireless does not

16 Aug 2012   #1
polishbeans

Windows 7 Ultimate x64
 
 
Upgraded to Windows 7 ultimate. Wired works but wireless does not

I just upgraded to Windows 7 ultimate from windows 7. It is a clean install. I have attempted to download all relevant drivers, including wireless adapters. My wired connection works fine, however, my wireless connection does not work. The troubleshoot claims that DNS is a possible issue. I have powered off and on all router and modem equipment to no avail. Any new ideas?


My System SpecsSystem Spec
.

17 Aug 2012   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by polishbeans View Post
I just upgraded to Windows 7 ultimate from windows 7. It is a clean install. I have attempted to download all relevant drivers, including wireless adapters. My wired connection works fine, however, my wireless connection does not work. The troubleshoot claims that DNS is a possible issue. I have powered off and on all router and modem equipment to no avail. Any new ideas?
You will need to post a screen shot of your ipconfig/all so we can see what's going on with your network interface.
My System SpecsSystem Spec
17 Aug 2012   #3
Anthony

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

Is there any missing drivers in Device Manager?
My System SpecsSystem Spec
.


17 Aug 2012   #4
polishbeans

Windows 7 Ultimate x64
 
 

Thanks for the reply. It says that the drivers are update/best.
This is the result of the ipconfig/all:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Jarred>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Jarred-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : gateway.2wire.net

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Centrino(R) Advanced-N 6250 AGN
Physical Address. . . . . . . . . : 00-23-15-2C-EA-0C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::3db8:1ee5:7b71:951b%14(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.4(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, August 17, 2012 4:20:16 PM
Lease Expires . . . . . . . . . . : Saturday, August 18, 2012 4:20:15 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 385884949
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-BF-45-A8-00-26-B9-D1-0D-3A

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Centrino(R) WiMAX 6250
Physical Address. . . . . . . . . : 00-1D-E1-34-5C-B7
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 00-26-B9-D1-0D-3A
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::f179:cc8a:b457:b204%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.70(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, August 17, 2012 4:19:30 PM
Lease Expires . . . . . . . . . . : Saturday, August 18, 2012 4:23:06 PM
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DHCPv6 IAID . . . . . . . . . . . : 234890937
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-BF-45-A8-00-26-B9-D1-0D-3A

DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{0566F018-A620-4C5F-B186-A85F62F210A2}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:10e5:240c:3f57:feb9(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::10e5:240c:3f57:feb9%12(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.gateway.2wire.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
My System SpecsSystem Spec
17 Aug 2012   #5
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by polishbeans View Post
Thanks for the reply. It says that the drivers are update/best.
This is the result of the ipconfig/all:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Jarred>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Jarred-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : gateway.2wire.net

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Centrino(R) Advanced-N 6250 AGN
Physical Address. . . . . . . . . : 00-23-15-2C-EA-0C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::3db8:1ee5:7b71:951b%14(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.4(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, August 17, 2012 4:20:16 PM
Lease Expires . . . . . . . . . . : Saturday, August 18, 2012 4:20:15 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 385884949
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-BF-45-A8-00-26-B9-D1-0D-3A

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Centrino(R) WiMAX 6250
Physical Address. . . . . . . . . : 00-1D-E1-34-5C-B7
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 00-26-B9-D1-0D-3A
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::f179:cc8a:b457:b204%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.70(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, August 17, 2012 4:19:30 PM
Lease Expires . . . . . . . . . . : Saturday, August 18, 2012 4:23:06 PM
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DHCPv6 IAID . . . . . . . . . . . : 234890937
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-BF-45-A8-00-26-B9-D1-0D-3A

DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{0566F018-A620-4C5F-B186-A85F62F210A2}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:10e5:240c:3f57:feb9(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::10e5:240c:3f57:feb9%12(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.gateway.2wire.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Is there a reason here for two different wired connections and two different default gateway's?

It looks like you are using two different routers?
My System SpecsSystem Spec
Reply

 Upgraded to Windows 7 ultimate. Wired works but wireless does not




Thread Tools





Similar help and support threads
Thread Forum
Windows 7 Ultimate x64 will not connect wired or wireless
I have tried searching everywhere to find an end to my head ache, but nothing has worked. Everything was going fine until one day my wired connection stopped seeing the there was a connection. Everything is working I am able to browse the internet and do things online but the problem really got...
Network & Sharing
Recently upgraded to ultimate. Everything works but wireless connectio
I just upgraded to window 7 ultimate. Everything, including my wired connection works fine, except for my wireless adapter. Any suggestions. I believe I have downloaded all of the latest drivers.
Network & Sharing
Wireless Internet Works, Wired Connection Doesn't Work
Hi. I formatted both my laptop and desktop computer. When i did with my laptop, everything was great. Wireless still worked. Of course i have my linksys router connected to get the wireless. I then formatted my desktop. Its a dell. When i did this, everything seemed great. However, i...
Network & Sharing
Wireless internet works, wired switch doesn't
This problem appears to be a variation on the hardy perennial "foo" doesn't have a valid IP configuration" problem. My Win7 machine originally had a DSL connection through a router using an Ethernet cable, and it worked great. I used the same router for wireless and to connect with a home...
Network & Sharing
Wired works. Wireless cannot see other devices.
Ok so first here is a diagram of my current network which is attached. The main problem I am having is being able to view the Server that is on the wired network from the netbook when using a wireless connection. However, when I plug the notebook into the wired network I can then view the...
Network & Sharing
Wireless Works, Wired Lan does not
Hi. I have a problem for which none of the tenths of solutions I've found work. I have a router configured as an access point for both wireless and wired connection. Wireless works OK. Wired LAN does not, at the moment. I have no idea why this might be, as I've tried different checks to make...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App