Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ad hoc networking, internet access issue between W7, WXP machines.


18 Aug 2012   #1

Windows 7 Professional 32-bit on E6420, Windows 7 Professional 64-bit on other three
 
 
Ad hoc networking, internet access issue between W7, WXP machines.

Hello everyone,

Let me start with the hardware:


1. my machine is a Getac B300 with a Windows XP Professional 32-bit/Windows 7 Professional 64-bit dual boot.

2. My wife's machine is a Toshiba U500 with Windows 7 Professioanl 64-bit.

Normally, I use the U500 as a hub: I connect it to the internet using a 3G-enabled Sony Ericsson Elm that I control through Sony Ericsson PC Suite 6.011.00* (I have an unlimited connectivity plan.) As soon as the U500 is connected, I set up a WEP-encrypted ad hoc network and connect my B300 (regardless of which system I happen to be booted into) and my wife's iPhone.**


I can do the same if I choose to boot into Windows 7 on my B300 and use that as the hub.


My question however, is as to why I can't get this whole setup to work out with Windows XP. I normally use the exact same way to connect to the internet (Elm and SE PC Suite), and I've attempted to set up an ad hoc network when I'm booted into Windows XP (through Windows and through Intel Proset), and I even managed to get the U500 and my wife's iPhone to connect to the network, but neither machine would get any internet access, even though I made sure to turn on Internet Connection Sharing for the connection.


So I'm beginning to wonder if it's even possible to get it to work with XP (as opposed to 7) being the hub.


*Sorry, but Sony Ericsson PC Companion sucks.
** Note, though, that my other Sony Ericsson Elm (and a Hazel I keep around for emergencies) can connect to that network, but won't access the internet through it for some reason. I need help with this one too.


My System SpecsSystem Spec
.

19 Aug 2012   #2

Windows 7 Professional 32-bit on E6420, Windows 7 Professional 64-bit on other three
 
 

Bump!
My System SpecsSystem Spec
Reply

 Ad hoc networking, internet access issue between W7, WXP machines.




Thread Tools



Similar help and support threads for2: Ad hoc networking, internet access issue between W7, WXP machines.
Thread Forum
Solved No Internet Access, except Safe Mode with Networking Network & Sharing
Win 7 - internet access issue Network & Sharing
Networking my machines Network & Sharing
networking problem with xp 64 bit and 7 machines on same network Network & Sharing
Networking issue - Win7 printer, XP remote machines Network & Sharing
Odd Networking Issue Cannot access shares or RDP Network & Sharing
Problem networking 7 machine with Vista and XP machines Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:50 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33