Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Adding device

19 Jan 2009   #1

Windows Seven, build 7000
 
 
Adding virtual network adapter

Hey...

I need to add a network device (Microsoft Loopback adapter), but somehow I cant manage to get to Add Hardware Wizard (as it was possible in Vista)... when I click Add Device it just waits infinitely and of course finds nothing...

My System SpecsSystem Spec
19 Jan 2009   #2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

You could try unplugging and replugging the device - rebooting with the device plugged in may help.

SIW2
My System SpecsSystem Spec
19 Jan 2009   #3

Windows Seven, build 7000
 
 

its a virtual network adapter
My System SpecsSystem Spec
.


20 Jan 2009   #4

Windows Seven, build 7000
 
 

anybody? please
My System SpecsSystem Spec
20 Apr 2009   #5

Windows 7 7077
 
 
Device Manager

Get to the regular device manager... U can right-click on "Computer" and select manage. The device manager snap-in brings up an "Action" menu item on the menubar. Choose - "Add Legacy Hardware".

Hope it helps
My System SpecsSystem Spec
16 Sep 2009   #6

Seven!
 
 

Seriously, this works, and was awesomely helpful.

THANKS
My System SpecsSystem Spec
Reply

 Adding device





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:24 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33