Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Local Area Connection" doesn't have a valid IP configuration.


19 Aug 2012   #1

Win 7 Home x64
 
 
"Local Area Connection" doesn't have a valid IP configuration.

Howdy folks. Just moved back onto campus for the year and already running into some problems. I'm able to connect to the wireless internet in my dorm just fine, but it's just god awful, so I've always used a wired connection. When I try that now though, it always comes up as "Unidentified Network" with no internet connection. Through troubleshooting, it eventually states that "Local Area Connection" doesn't have a valid IP Configuration. I cannot figure this out for the life of me. Things I've tried:

Using a different wall jack
Using a different cable
Uninstalling drivers for the ethernet adapter, then reinstalling (no issue in device manager)
Flushing dns
Winsock reset
ipconfig /release and /renew
Disabling/re-enabling adapter (after each thing I've tried)

I read somewhere to ping the addresses 127.0.0.1 and 192.168.1.1. The former returned normal results, <1 ms, whereas the latter returned a "General Failure." I really need to get this fixed...it took me well over a half hour just to register for this site because the wireless here is so insanely slow. Attached is the screenshots for my ipconfig /all. Thanks!




Attached Thumbnails
&quot;Local Area Connection&quot; doesn't have a valid IP configuration.-ipconfig_1.png   &quot;Local Area Connection&quot; doesn't have a valid IP configuration.-ipconfig_2.png  
My System SpecsSystem Spec
.

19 Aug 2012   #2

Windows 7 Ultimate x64
 
 

Did you call/check with the help desk see if they have the res Networks up and running?
I know at my school they shut down unused potions of the network in the summer...Like the RES
My System SpecsSystem Spec
20 Aug 2012   #3

Win 7 Home x64
 
 

Quote   Quote: Originally Posted by mrhiab View Post
Did you call/check with the help desk see if they have the res Networks up and running?
I know at my school they shut down unused potions of the network in the summer...Like the RES
Yes, they said the wired outlets should be fully functioning.
My System SpecsSystem Spec
.


Reply

 "Local Area Connection" doesn't have a valid IP configuration.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:56 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33