Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "No Internet Access" problem with Dell N5110 Windows 7 Home Premium


20 Aug 2012   #1

London
 
 
"No Internet Access" problem with Dell N5110 Windows 7 Home Premium

Hello Guys,

I have been facing issues with my dell N5110 and Windows 7 laptop. I have been using it for over a year but never faced this issue. My wireless (and wired) connection connects to the router but doesnt connect to internet. A yellow triangle appears on the network connection symbol.

I know for a fact that there is no issue with router because my other devices (another compaq laptop, an Ipad, a Kindle, HTC desire phone) connect fine. I havent changed the router or any of the settings. My dell laptop refuses to connect to the internet.

I have tried some of the remedies mentioned in the forum like resetting TCP/IP protocol using netsh command, ipconfig renew, re-installed the driver from the manufacturers CD but to no avail.

Any help would be greatly appreciated.

With Regards,
Avisesh


My System SpecsSystem Spec
.

20 Aug 2012   #2

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by avisesh View Post
Hello Guys,

I have been facing issues with my dell N5110 and Windows 7 laptop. I have been using it for over a year but never faced this issue. My wireless (and wired) connection connects to the router but doesnt connect to internet. A yellow triangle appears on the network connection symbol.

I know for a fact that there is no issue with router because my other devices (another compaq laptop, an Ipad, a Kindle, HTC desire phone) connect fine. I havent changed the router or any of the settings. My dell laptop refuses to connect to the internet.

I have tried some of the remedies mentioned in the forum like resetting TCP/IP protocol using netsh command, ipconfig renew, re-installed the driver from the manufacturers CD but to no avail.

Any help would be greatly appreciated.

With Regards,
Avisesh
If you can post a screen shot of the ipconfig/all it would be very helpful.
My System SpecsSystem Spec
20 Aug 2012   #3

London
 
 

Hey Chev,

Thanks for the prompt reply.

When I run ipconfig/all it says media state - Media Disconnected for everything displayed. Does that help in figuring out the problem?

With Regards,
Avisesh
My System SpecsSystem Spec
.


20 Aug 2012   #4

London
 
 

Hey Chev,

Please find attached the screen shot of Ip config.


Attached Thumbnails
"No Internet Access" problem with Dell N5110 Windows 7 Home Premium-ipconfig-image.jpg  
My System SpecsSystem Spec
22 Aug 2012   #5

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by avisesh View Post
Hey Chev,

Please find attached the screen shot of Ip config.
According to the ipconfig you should be online. The Media Disconnected is typical and doesn't mean much.

Can you first disable both of those Microsoft virtual wifi mini port adaptors, you can find them in Device Manager under Network adaptors. They are only used for setting up a shared wireless access point but they can also cause connection problems.

Let me know if that has any effect on your connection problem.
My System SpecsSystem Spec
22 Aug 2012   #6

Windows 7 home premium
 
 

Hi,

I am currently experiencing the exact same problem on the exact same model of Dell. I had connectivity issues a few days ago which resolved themselves but then I turned my computer on yesterday morning to find no Internet access. I have also tried all the standard solutions and have disabled the miniport adapters (and the Bluetooth as per someone else's suggestion). My ipconfig looks much the same as avisesh's. All this is happening a lovely 8 days after my warranty has expired as well. I am very eager to find a solution and hope someone can figure it out soon. It is a little strange that this has happened to both of us on the same day. I did install some standard windows updates a few days ago and updated a game the day before the issues arose - I don't know if that has done anything? Any help would be appreciated

Thanks,
Rhiannon
My System SpecsSystem Spec
23 Aug 2012   #7

Windows 7 home premium
 
 

PROBLEM SOLVED! ok guys I worked it out. The latest widows 7 update had a driver update for the Bluetooth which messed with the network conection. I did a system restore to before the update and now my Internet works perfectly. Yay!
My System SpecsSystem Spec
Reply

 "No Internet Access" problem with Dell N5110 Windows 7 Home Premium




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:46 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33