Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: can't connect to the internet on just ONE computer

21 Aug 2012   #1

Home 32bit
 
 
can't connect to the internet on just ONE computer

I have Verizon fios high speed Internet. I also run a wireless router from it
for my older models that work with b/g, not n. my son's computer (3weeks old) is
all of a sudden not connecting to the Internet on either wireless network
(original Verizon router or the net gear). iPad and other devices are having no
problems, so I'm assuming it's not the router. Just this one laptop isn't
working. I tried all the usual amateur troub shooting like resetting the router,
the comp, windows help, but nothing will get this one to connect to the
Internet. It does say that it is connected to the router, but no int net access.
Please advise me.

I tried to copy and paste the ipconfig into this box, but couldn't seem to figure out how, but I attached the picture file. Thanks




Attached Thumbnails
can't connect to the internet on just ONE computer-capture.png  
My System SpecsSystem Spec
.

21 Aug 2012   #2

win7 ultimate 32bit
 
 

"my son's computer (3weeks old) is
all of a sudden not connecting to the Internet"

was it connecting before??

did someone (your son perhaps) change any network settings on your son's machine?

check the settings shown in the attached picture (on your son's machine)


Attached Thumbnails
can't connect to the internet on just ONE computer-capture.jpg  
My System SpecsSystem Spec
21 Aug 2012   #3

Linux Mint 17 Cinnamon | Win 7 Ult x64
 
 

Just a couple more questions if I may.

You IPConfig shows that it cannot get an IP address from the router because it is using the default Windows IP address (169.254.xxx.xxx)

It also has no gateway, so the computer has no idea of how to get to the internet because it doesn't know what path to take.

You config says that you have DHCP enabled on your PC. Is DHCP enabled on the router?

What brand and model of router are you using?

Have you tried connecting it to a cable, disable the wireless, and made sure the ethernet LAN connetion is enabled? If so, did you get the same symptoms? (Default IP address, no gateway etc).

If you know that address of your router you could try the laptop with a static IP address and gatway. Say the router is at 192.168.1.1. You would set your laptop's gateway to 192.168.1.1 and set the laptops IP address to something like 192.168.1.20 and see how you do.

Usually the router will do the DNS too. If you don't set that your laptop should get that from the router *provided that it has a valid gateway address*. Or you could set you laptop to use Google's DNS server (which help you find and move around websites), like 8.8.8.8 and/or 8.8.4.4

Not sure of your expertise level, so apologies if you know this already - The gateway address should be the address of your router. For the Internet to work the IP address your Laptop has must be on the same network as the router. Since your router is probably 192.168.0.xxx or 192.168.1.xxx it will not work while you have an address on a different "logical" network..

You might also get some value by reading through Dinesh's fine Network trouble shooting guide... Internet Troubleshooting Guide[2]=Networking Internet
My System SpecsSystem Spec
.


22 Aug 2012   #4

Home 32bit
 
 

was it connecting before?? Yes

did someone (your son perhaps) change any network settings on your son's machine? No
My System SpecsSystem Spec
22 Aug 2012   #5

Home 32bit
 
 

Tanya c
I have a decent pc knowledge, but I would say my weakest area is network.
I thank you for all that info, but it is a bit much to process with these 4 kids running circles around me. I checked dinesh's thing, but it didn't seem to address wireless connections after I did the first couple of steps.
The main thing that is tripping me up is that it was working fine and then all of a sudden, not.
The modem is a Verizon fios modem made by actiontec. That's running n. I also have a netgear router for the b,g older devices hooked up to it. Like I said, the other devices are connecting. Be gentle with me and please tell me what you think would be the cause of this, and what would be, let's say, the first couple of things to check.
Thanks
My System SpecsSystem Spec
22 Aug 2012   #6

Home 32bit
 
 
Update

As dinesh's suggested I did a system restore. Now the pc is conn but only to the netgear b,g. It wouldn't conn to the original source of the fios modem. I'm afraid to play around with it b/c my son is finally able to play the all consuming minecraft.
My System SpecsSystem Spec
Reply

 can't connect to the internet on just ONE computer




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:51 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33