Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: DNS service isn't responding


22 Aug 2012   #1

windows 7 home premium 64
 
 
DNS service isn't responding

Hi, my Internet connection has stop working and when I used thediagnose connection problems program it said "DNS server isn't responding". I've googled lots of forums like hewre trying many "solutions". I have tried rebooting my computer and router/modem , flush DNS, and various ipconfig command prompts ideas, virus/malware scans. Nothing, please help. oh yeah my old win 2000 pc can connect to the internet, both this & win 7 pc connect wired to router/modem(BT HUB)


My System SpecsSystem Spec
.

22 Aug 2012   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

in command prompt
Code:
 
ping  74.125.132.99
packages sent=4, received=4, lost=0?
Code:
route  print  -4
post output
My System SpecsSystem Spec
22 Aug 2012   #3

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Do the following in "command prompt". Type the "red" text. What is listed on the place of my blue text? What response do you get?

C:\Users\Ron>nslookup
Standaardserver: dns.tb.iss.as9143.net
Address: 212.54.40.25
> google.com
Server: dns.tb.iss.as9143.net
Address: 212.54.40.25
Niet-bindend antwoord:
Naam: google.com
Addresses: 2a00:1450:4007:802::1001
74.125.132.101
74.125.132.139
74.125.132.102
74.125.132.113
74.125.132.138
74.125.132.100
>exit
My System SpecsSystem Spec
.


22 Aug 2012   #4

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by tigerseye View Post
Hi, my Internet connection has stop working and when I used thediagnose connection problems program it said "DNS server isn't responding". I've googled lots of forums like hewre trying many "solutions". I have tried rebooting my computer and router/modem , flush DNS, and various ipconfig command prompts ideas, virus/malware scans. Nothing, please help. oh yeah my old win 2000 pc can connect to the internet, both this & win 7 pc connect wired to router/modem(BT HUB)
I'd have to see a screen shot of the ipconfig/all from this machine, other wise we can only guess at what the problem might be.
My System SpecsSystem Spec
22 Aug 2012   #5

windows 7 home premium 64
 
 

Windows IP Configuration

Host Name . . . . . . . . . . . . : DELENN-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : home

Ethernet adapter Local Area Connection 4:

Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Physical Address. . . . . . . . . : 84-2B-2B-BD-D2-A0
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::99e2:894:3647:b1ed%14(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.64(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 22 August 2012 18:06:25
Lease Expires . . . . . . . . . . : 23 August 2012 14:13:47
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DHCPv6 IAID . . . . . . . . . . . : 310651691
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-A0-57-23-84-2B-2B-BD-D2-A0
DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fd:2c16:334a:926a:cdc2(Preferred)
Link-local IPv6 Address . . . . . : fe80::2c16:334a:926a:cdc2%12(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.home:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
My System SpecsSystem Spec
22 Aug 2012   #6

windows 7 home premium 64
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
in command prompt
Code:
 
ping  74.125.132.99
packages sent=4, received=4, lost=0?
Code:
route  print  -4
post output
packages sent=4, received=4, lost=0

===========================================================================
Interface List
14...84 2b 2b bd d2 a0 ......Broadcom NetLink (TM) Gigabit Ethernet
1...........................Software Loopback Interface 1
12...00 00 00 00 00 00 00 e0 Teredo Tunneling Pseudo-Interface
15...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #2
===========================================================================

IPv4 Route Table
===========================================================================
Active Routes:
None
Persistent Routes:
None




Quote   Quote: Originally Posted by Kaktussoft View Post
Do the following in "command prompt". Type the "red" text. What is listed on the place of my blue text? What response do you get?

C:\Users\Ron>nslookup
Standaardserver: dns.tb.iss.as9143.net
Address: 212.54.40.25
> google.com
Server: dns.tb.iss.as9143.net
Address: 212.54.40.25
Niet-bindend antwoord:
Naam: google.com
Addresses: 2a00:1450:4007:802::1001
74.125.132.101
74.125.132.139
74.125.132.102
74.125.132.113
74.125.132.138
74.125.132.100
>exit
nslookup = 192.168.1.254

how do I copy requested info for Google.com from command prompt to PC??


typed it up...

173.194.34.168
173.194.34.161
173.194.34.164
173.194.34.162
173.194.34.167
173.194.34.163
173.194.34.165
173.194.34.160
173.194.34.169
173.194.34.166
173.194.34.174
My System SpecsSystem Spec
22 Aug 2012   #7

Windows 7 Ult, Windows 8.1 Pro,
 
 

According to the ipconfig you are obtaining the DNS from your router, have you tried changing the DNS server in your routers settings? Which DNS server are you using now?

Which A/V software are you currently using?

There is a long thread at TechNet for this same DNS problem, maybe some of the suggestions there might help.

http://social.technet.microsoft.com/...-80cf211878d7/
My System SpecsSystem Spec
22 Aug 2012   #8

windows 7 home premium 64
 
 

Quote   Quote: Originally Posted by chev65 View Post
According to the ipconfig you are obtaining the DNS from your router, have you tried changing the DNS server in your routers settings? Which DNS server are you using now?

Which A/V software are you currently using?

. /
no idea how to change router setting

Mcaffee A/V

I believe 192.168.1.254
My System SpecsSystem Spec
22 Aug 2012   #9

Windows 7 Ult, Windows 8.1 Pro,
 
 

Yes to access your routers settings just type the default gateway into the URL of your browser, 192.168.1.254

You might want to check out this link which is the most likely cause of this problem.

McAfee - Resolving the recent update issues with McAfee Consumer Products
My System SpecsSystem Spec
23 Aug 2012   #10

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by tigerseye View Post
Quote   Quote: Originally Posted by Kaktussoft View Post
in command prompt
Code:
 
ping  74.125.132.99
packages sent=4, received=4, lost=0?
Code:
route  print  -4
post output
packages sent=4, received=4, lost=0

===========================================================================
Interface List
14...84 2b 2b bd d2 a0 ......Broadcom NetLink (TM) Gigabit Ethernet
1...........................Software Loopback Interface 1
12...00 00 00 00 00 00 00 e0 Teredo Tunneling Pseudo-Interface
15...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #2
===========================================================================

IPv4 Route Table
===========================================================================
Active Routes:
None
Persistent Routes:
None




Quote   Quote: Originally Posted by Kaktussoft View Post
Do the following in "command prompt". Type the "red" text. What is listed on the place of my blue text? What response do you get?

C:\Users\Ron>nslookup
Standaardserver: dns.tb.iss.as9143.net
Address: 212.54.40.25
> google.com
Server: dns.tb.iss.as9143.net
Address: 212.54.40.25
Niet-bindend antwoord:
Naam: google.com
Addresses: 2a00:1450:4007:802::1001
74.125.132.101
74.125.132.139
74.125.132.102
74.125.132.113
74.125.132.138
74.125.132.100
>exit
nslookup = 192.168.1.254

how do I copy requested info for Google.com from command prompt to PC??


typed it up...

173.194.34.168
173.194.34.161
173.194.34.164
173.194.34.162
173.194.34.167
173.194.34.163
173.194.34.165
173.194.34.160
173.194.34.169
173.194.34.166
173.194.34.174
Active Routes: None ????? That's impossible. If you don't know the route to an ip address you can't find it. But you can... very strange.

DNS is working! ping is working


Code:
ping  google.com
succesfull?
My System SpecsSystem Spec
Reply

 DNS service isn't responding




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33