Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't connect to internet through ethernet on Sky Internet


23 Aug 2012   #1
jamerst

Windows 7 Ultimate x64
 
 
Can't connect to internet through ethernet on Sky Internet

Hi,

I have recently got my new computer and as you may have seen before I had some problems using ICS. Now that I have done some ethernet cabling so that I can use ethernet where my computer is I have another problem. My internet simply will not work. I've tried moving the router and updating drivers but still nothing.

Network Adapter: Realtek PCIe GBE Family Controller

ipconfig /all report

Code:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Windows\system32>ipconfig /all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : James-Desktop
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Mixed
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 2:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : VirtualBox Host-Only Ethernet Adapter
   Physical Address. . . . . . . . . : 08-00-27-00-9C-9E
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::d5:cf67:78fa:b9c6%16(Preferred)
   Autoconfiguration IPv4 Address. . : 169.254.185.198(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.0.0
   Default Gateway . . . . . . . . . :
   DHCPv6 IAID . . . . . . . . . . . : 570949671
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-40-ED-64-78-45-C4-00-FF-FD

   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Physical Address. . . . . . . . . : 78-45-C4-00-FF-FD
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::692c:d4bd:2305:fb92%11(Preferred)
   Autoconfiguration IPv4 Address. . : 169.254.251.146(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.0.0
   Default Gateway . . . . . . . . . :
   DHCPv6 IAID . . . . . . . . . . . : 242763204
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-40-ED-64-78-45-C4-00-FF-FD

   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Hamachi:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Hamachi Network Interface
   Physical Address. . . . . . . . . : 7A-79-05-7E-80-B5
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2620:9b::57e:80b5(Preferred)
   Link-local IPv6 Address . . . . . : fe80::6085:779e:204b:6732%13(Preferred)
   Default Gateway . . . . . . . . . : 5.0.0.1
   DHCPv6 IAID . . . . . . . . . . . : 461011433
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-40-ED-64-78-45-C4-00-FF-FD

   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{25821AEE-E65D-490B-B57D-7432AAAA889C}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{36D7049E-5C14-40CC-AD13-A75C667C6FA5}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{ABB8EE3E-2C2D-4811-92BB-33E60B684844}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
Thanks in advance


My System SpecsSystem Spec
24 Aug 2012   #2
jamerst

Windows 7 Ultimate x64
 
 

anyone?
My System SpecsSystem Spec
24 Aug 2012   #3
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Disabling the Hamachi network interface "as a test" would be my first option as it often causes connection problems in Windows.

Disabling the virtual box adaptor and only having the Ethernet connection enabled might also help. This is just to test if either of those secondary connections are causing any problems.

As it looks right now you aren't getting anything at all from the router so resetting the router is another option.
My System SpecsSystem Spec
24 Aug 2012   #4
jamerst

Windows 7 Ultimate x64
 
 

I disabled both the Hamachi and VM Box adapters but still no avail. I tried diagnosing the adapter and I got the following message "Local Area Connection" doesn't have a valid IP configuration. I also tried pluging the ethernet cable into my laptop and it wouldn't work on there either which suggests a problem with the router.

EDIT: Tried resetting router but still no difference
My System SpecsSystem Spec
24 Aug 2012   #5
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by jamerst View Post
I disabled both the Hamachi and VM Box adapters but still no avail. I tried diagnosing the adapter and I got the following message "Local Area Connection" doesn't have a valid IP configuration. I also tried pluging the ethernet cable into my laptop and it wouldn't work on there either which suggests a problem with the router.

EDIT: Tried resetting router but still no difference
Is the Modem plugged into the WAN port on the router? Have you tried resetting the modem also?

Have you tried a hard reset on the router?
My System SpecsSystem Spec
25 Aug 2012   #6
jamerst

Windows 7 Ultimate x64
 
 

how to do a hard reset???
My System SpecsSystem Spec
25 Aug 2012   #7
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by jamerst View Post
how to do a hard reset???
The 30-30-30 Hard Reset Rule for Routers
My System SpecsSystem Spec
25 Aug 2012   #8
jamerst

Windows 7 Ultimate x64
 
 

Internet seems to be working now (yay!) I will post back if I have problems so thanks for replying anyway
My System SpecsSystem Spec
25 Aug 2012   #9
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by jamerst View Post
Internet seems to be working now (yay!) I will post back if I have problems so thanks for replying anyway
Did the hard reset work? Not sure what fixed it.
My System SpecsSystem Spec
26 Aug 2012   #10
jamerst

Windows 7 Ultimate x64
 
 

No idea what fixed it, just suddenly started working
My System SpecsSystem Spec
Reply

 Can't connect to internet through ethernet on Sky Internet




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:23 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App