Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Internet access; working in safe mode


24 Aug 2012   #1

Windows 7 Home premium 64bit
 
 
No Internet access; working in safe mode

I know there are probably 1000 other threads with the same problem, but after reading through one from 2010, theres probably also 1000 different things that can go wrong with all the new programs etc.

ANYway, I am using a Netgear DGN2000 modem router. Other computers are connected wirelessly to the router with no problems. Works in Safe Mode.
I have uninstalled the programs I have installed in the last couple of days, no success. I have also download Malwarebytes and run a full scan... it found 3 problems, all removed and restarted with no success. I have looked through the routers settings, to see if something had changed recently, everything is normal. I am COMPLETELY stumped!

Any help would be greatly appreciated.

My System SpecsSystem Spec
.

24 Aug 2012   #2

Windows 7 Home premium 64bit
 
 

I am now going to try and restore to last known good configuration. will post back in a few.
My System SpecsSystem Spec
24 Aug 2012   #3

Windows 7 Home premium 64bit
 
 

no luck
My System SpecsSystem Spec
.


24 Aug 2012   #4

Windows 7 Home premium 64bit
 
 

Greatish news. It has now decided to work. No idea why. Internet became active about 3-5 mins after the last known good config.. All up, I was without internet access for about 3-5 hours.

Also, I'm using a Qualcomm Atheros Killer Network Card. after this restart (about the 20th ive done tonite), the manager popped up, and said that the LSP or something was mapped incorrectly. Im still stumped, but im happy to be stumped with internet access sort of. :P

Thanks anyway for providing this service. It's a great peace of mind knowing that you're all here to help should I need it another time.
My System SpecsSystem Spec
Reply

 No Internet access; working in safe mode




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:30 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33