Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Adhoc Network Can't Connect and Unidentified Network Causing problems

24 Aug 2012   #1

Win 7 Pro x64
 
 
Adhoc Network Can't Connect and Unidentified Network Causing problems

We have a Win 7 Pro x64 Toshiba SL410 Lenovo machine that is able to connect through a VPN to a remote network. However, the VPN connection is labeled "Unidentified Network" and we are unable to change it to "Work Network". When we click the unidentified network, we have the option merge or delete networks, but we just need to switch it to an identified network.

We even went into secpol.msc and tried forcing Unidentified networks to Private and it did not fix the problem and did not change the VPN to Work nor Home.

No other Win 7 machines on the VPN have this problem.

I think this is related, but is a second problem.....

I tried setting up a Wifi Tether from my Android phone and connecting from the same computer (that is giving me trouble above) and it will not connect at all. After we type in the WEP password, the connection just spins and spins (like it is trying to join the network) and then eventually flashes that up that it is taking longer than usual to connect". Whereas the Sony Win 7 Pro x64 right next to it connects to the same Adhoc tether point immediately with no trouble.

I completely turned off the firewall when trying to get the Adhoc network running.


My System SpecsSystem Spec
.

Reply

 Adhoc Network Can't Connect and Unidentified Network Causing problems




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:54 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33