Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Running W7 64 bit home accessing interner ONLY in protected mode


26 Aug 2012   #1

windows 7 home 64
 
 
Running W7 64 bit home accessing interner ONLY in protected mode

Since two days ago I cant access internet anymore. Called the provider, they send a tchnician and he told me that its a new problem in a recent (1 week old) version of windows 7.

In normal mode I cant acces but in protected mode I can (without all funcionalities).

The technician told me to look for a support.

If someone can help, THANKS!!!

Anton


My System SpecsSystem Spec
.

26 Aug 2012   #2

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Kiudero View Post
Since two days ago I cant access internet anymore. Called the provider, they send a tchnician and he told me that its a new problem in a recent (1 week old) version of windows 7.

In normal mode I cant acces but in protected mode I can (without all funcionalities).

The technician told me to look for a support.

If someone can help, THANKS!!!

Anton
Do you have McAfee installed on this system?
My System SpecsSystem Spec
26 Aug 2012   #3

windows 7 home 64
 
 

Yes, chev65, I do

I am using a Dell i5 using Windows 7-64 and McAffe was preinstalled also.
But its running fine since I bought it in March/2011
My System SpecsSystem Spec
.


Reply

 Running W7 64 bit home accessing interner ONLY in protected mode




Thread Tools



Similar help and support threads for2: Running W7 64 bit home accessing interner ONLY in protected mode
Thread Forum
protected mode System Security
PROTECTED MODE OFF Browsers & Mail
IE8 x64 Protected Mode:Off ? Browsers & Mail
IE8 Protected Mode Help Browsers & Mail
IE 8 Protected Mode Browsers & Mail
IE8 Protected Mode Off with UAC On System Security
Can't turn on Protected mode in IE8 Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:18 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33