Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Connected to network, but no internet access


31 Aug 2012   #1

64
 
 
Connected to network, but no internet access

Hi, about a week ago I started getting the problem where my laptop would connect to the network but there would be no internet access. I tried many of the suggestions that I found online, like flushing the dns and resetting the tcp/ip but none of them seemed to work. The only thing that I have been able to get to work is doing a system restore to the day before it began to happen. However, the next day when i swich on my laptop again I have the same problem so I have to restore again. Obviously doing a system restore everytime i want to use my laptop isn't ideal.

I can't figure out what is doing this. At first I thought it was a windows update but I disabled all updates after one of my restores and it did not make any difference. I also have mcafee installed and disabled anything within that that I thought could have been an issue. As far as I can see I have not changed or installed anything after the system restores that would cause this problem to arise each time I start up my laptop.

Any help is very much appreciated.

edit - Just thought I should point out that the wireless router I am trying to connect to works fine with everything else, so it is definitely an issue with this laptop.


My System SpecsSystem Spec
.

01 Sep 2012   #2

W7 Pro SP1 64bit
 
 

Welcome to the Seven Forums!

Just as a test, please consider uninstalling mcafee and installing Microsoft Security Essentials in its place. Even if this does not fix the issue, maybe you could leave it in place for the duration of the troubleshooting. After you solve this connectivity problem, you can go back to mcafee if you must.

You mentioned that the problem happens again the next day:

1) Does it happen if you just reboot or does it have to be off over night?

2) Does it happen if you turn off the laptop, leave it off for 5 minutes and then turn it back on?

3) And what happens if you set the laptop to stay awake and left it on all weekend?

You might want to read this too:
http://www.ryanvictory.com/posts/aut...al-in-windows/

I might be away from the forums for a day or two - hopefully, another member will jump in.
My System SpecsSystem Spec
01 Sep 2012   #3

64
 
 

I normally do use mse but mcafee came free with the laptop, so It's just been running that. It does run out in about 2 weeks so i'll try doing that and see if it makes a difference.

In answer to your questions, I tried restarting and I still have internet access. Also my laptop crashed earlier (unrelated to this) and when I started it back up I, again, still have internet access.
So the problem only seems to occur when I shut it down. I am pressing ctrl+alt+dlt and then clicking shut down that way, so i am definitely not letting anything be installed. I have also disabled windows updates completely for the time being to see of that makes a difference. Before, I had allowed them to download but had set it to not install them automatically.

Thanks for the link. If by disabling the updates completely and taking off mcafee doesn't work then, in the morning, when I switch my laptop on again i'll give that a shot.

Thanks for the response.
My System SpecsSystem Spec
.


02 Sep 2012   #4

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by ManiacBR View Post
I normally do use mse but mcafee came free with the laptop, so It's just been running that. It does run out in about 2 weeks so i'll try doing that and see if it makes a difference.

In answer to your questions, I tried restarting and I still have internet access. Also my laptop crashed earlier (unrelated to this) and when I started it back up I, again, still have internet access.
So the problem only seems to occur when I shut it down. I am pressing ctrl+alt+dlt and then clicking shut down that way, so i am definitely not letting anything be installed. I have also disabled windows updates completely for the time being to see of that makes a difference. Before, I had allowed them to download but had set it to not install them automatically.

Thanks for the link. If by disabling the updates completely and taking off mcafee doesn't work then, in the morning, when I switch my laptop on again i'll give that a shot.

Thanks for the response.
Maybe you need to read about the McAfee update problem which has been causing connection problems.

McAfee - Resolving the recent update issues with McAfee Consumer Products
My System SpecsSystem Spec
02 Sep 2012   #5

64
 
 

That may have well been the problem. However, I wont be bothering fixing it now as I'm just going to start using mse. I haven't had the issue again today so it might well have been mcafee causing it. Hopefully that's the issue resolved and it doesn't come up again. Thanks guys!
My System SpecsSystem Spec
Reply

 Connected to network, but no internet access




Thread Tools



Similar help and support threads for2: Connected to network, but no internet access
Thread Forum
connected to the network but NO internet access Network & Sharing
Connected to Network, No Internet Access Network & Sharing
Connected to network but no internet access Network & Sharing
internet connected but no network access Network & Sharing
connected to network no internet access Network & Sharing
connected to network but no internet access Network & Sharing
Solved Connected to network but no internet access Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:56 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33