Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Reset homegroup

01 Sep 2012   #1

windows 7 ultimate x64
 
 
Reset homegroup

I had a network with 1 home group. The primary computer that housed the Home Group I did a clean install on. I installed Windows 7 64 bit Ultimate. The other computers on the network are wirelessly connected laptops.

I did not unjoin the laptops from the home group before I did the clean install. I have subsequently un joined all the laptops.

When I go into Home Group on the newly installed Windows computer it says that " Brian on the-core has already created a homegroup would you like to join it. " the-core is the name of the computer that I did the clean install on that originally had the Home Group. Obviously that home group is no longer in existence. How do I erase the settings that are telling the computer in the network that there is a homegroup in existence when there is not?

Hopefully that makes sense. Thanks in advance


My System SpecsSystem Spec
.

01 Sep 2012   #2

windows 7 ultimate x64
 
 

It turned out there was one computer on the network that I had forgotten to UNjoin. As soon as I did that, miraculously the primary clean computer read "there's no homegroup on the network" - problem SOLVED!

Some other posts suggested to delete files from:
C:\Windows\ServiceProfiles\LocalService\AppData\Roaming\PeerNetworking
(make sure to have hide hidden files unchecked)

(I didn't even have that directory, but may help others in the future)
My System SpecsSystem Spec
14 Mar 2013   #3

Windows 7/32 bit & Windows 8/64 bit
 
 

I think I have the exact same problem, I've been trying to delete preference files on the new computer, created a new account to replace a buggy old account and the other computer on the network (Windows 7) has homegroup with the old account info. I've been trying to start Peer Name Resolution Protocol with a resulting error saying :
Quote:
Windows could not start the Peer Name Resolution Protocol service on Local Computer. Error 0x80630203: Unable to access a key.
Did you have to reboot both machines for it to resolve your problem? I unJoined the homegroup, but I still get the error.
My System SpecsSystem Spec
.


Reply

 Reset homegroup




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:15 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33