Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My laptop won't pick up any network connections.


02 Sep 2012   #1

Windows 7 32 bit.
 
 
My laptop won't pick up any network connections.

I recently ran a system recovery on my Samsung 305V and set it back to factory defaults. Now my problem is connecting to the internet. I have hardwired it to the router, also reset the modem and router several times. I disabled the firewall and tried running in safe mode with networking, everything has failed. I looked in the Device manager and there are no devices in the network adapter category besides two Bluetooth Devices. Under the Other Devices category it shows Ethernet, Network and SM Bus Controllers with yellow caution signs on them, I don't know what these are but I can't update the drivers on them or anything. I just can't seem to find a solution please help!


My System SpecsSystem Spec
.

02 Sep 2012   #2

Windows 7 Professional x64, SP1
 
 

Looks like you need those ethernet drivers to get connected. Have you tried connecting via WiFi to get those updates through Windows update?
My System SpecsSystem Spec
02 Sep 2012   #3

Windows 7 32 bit.
 
 

I cannot connect to the internet at all and it wont allow me to update these devices. When I hardwire my laptop to the router it even lights up green on the port it is plugged in as if it is working but the computer does nothing at all and doesnt get a signal from it either. My wifi setting is turned on, on my laptop.
My System SpecsSystem Spec
.


02 Sep 2012   #4

Windows 7 Professional x64, SP1
 
 

Definately should be an ethernet and wireless cards showing under that Network Adapter category - especially as you have done a factory restore.

To me, this tends to point to the problem being with the laptop itself and not your router/modem.

I would confirm the router and modem are working ok by connecting a different ldevice to confirm cannection to internet is ok on that front.

Then look at doing the factory restore again - it may have not run successfuly first time through.

If same result after that then you need to log a service call with the vendor.
My System SpecsSystem Spec
Reply

 My laptop won't pick up any network connections.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:05 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33