Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Onboard LAN and external NIC card not working

03 Sep 2012   #1

Windows 7 X64 Home Premium
Onboard LAN and external NIC card not working

I have an ASUS P7P55D motherboard that does not show my onboard LAN in device manager. I suspect its dead. I then proceeded to install a PCI type network adapter card in one of the available slots and it was recognized by the OS with drivers installed. I connect the cable which I tested to be working fine on my laptop and it shows the led's working on the card but I still have no network capability. Is it possible to have both the onboard LAN and external NIC not work because of a chip issue, etc.? This is the first I have ever seen both not work. If I need a new board...fine...but I just don't want to waste my money if it can be fixed. BTW, I did check my BIOS and everything is enabled properly.

My System SpecsSystem Spec

03 Sep 2012   #2

Windows 7 Ult, Windows 8.1 Pro,

If you can post a screen shot of the ipconfig/all from this machine it might be helpful.
My System SpecsSystem Spec
03 Sep 2012   #3

Windows 7 X64 Home Premium

IPCONFIG /ALL shows all media is disconnected. I found out my board is still under warranty So I'm starting the RMA process. I even did a wireless card with no happy results. Something is defintely dead regarding the Realtek chip I believe
My System SpecsSystem Spec


 Onboard LAN and external NIC card not working

Thread Tools

Similar help and support threads
Thread Forum
Onboard video not working after trying new video card
I bought a new msi gt 620 video card and plugged it into my pci 2.0 slot, fan started spinning up, and my monitor gave the message no signal. So I removed the card and plugged the dvi cable back into the mobo graphics, which I have been using to this point, and again got the no signal message....
Hardware & Devices
Onboard graphics card not working after BIOS update!
Hello all! Please help me. I purchased motherboard with the manufacturer number of MB.G0409.005 (MB.G0409.005 GATEWAY MOTHERBOARD DESKTOP BOARD SOCKET AM2) on 2/3/12. I had put it into my system and then proceeded to install upgrades from the Gateway website. I saw there was a BIOS update...
Graphic Cards
Onboard WLAN network card?
Is there such thing as a onboard wireless network card for desktop? I goggled it and it only mentioned laptops and stuff
Network & Sharing
New MB - use onboard graphics or old card?
I have a Gigabyte GA-MA785GM-UD2H motherboard on order. The onboard graphics are AMD HD4200 which I believe are pretty good. I also have a nVidia GeForce 8400 GS which I bought when I upgraded to a HD monitor. Simple question which should I use when the new MB is installed?
Graphic Cards
onboard sound card question
sup fellas, have a stupid question for you... Just switched my desktop to windows 7 from xp pro and have a weird latency with my audio. This latency did not exist on XP, but with 7 it is there. I have been using just my motherboard soundcard (desktop for recording) with the 6 1/8" inputs ......
Sound & Audio
Figuring out onboard sound card
my friends computer has an on board audio sound card that we dont know the name too and the computer was reformatted. Tryin to look up model but not luck, it was built by hand. Any way we could figure this out now? or is it a bit too late. If its late, we could always just buy a sound card, but...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:16.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App