Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ethernet not working - Lenovo x200

04 Sep 2012   #1

Windows 7 Professional and Home
 
 
Ethernet not working - Lenovo x200

My Ethernet on my Lenovo x200 just stopped working. It's hooked to a gigabit ethernet network in my home which then passes through a Verizon FIOS 10/100 router.

I checked the driver and it is up to date (Intel 82567LM).
It shows loaded and no errors in device manager.
IPCONFIG shows IP 169.254.230.196.

Windows networking shows Unidentified Network on Local Area Connection with No Network Access.

Deleted adaptor from device manager and reinstalled it with no luck.

Disable adaptor and re-enable - goes through the identifying process and then ends with No Network Access.

IPCONFIG /RELEASE and /RENEW results in the same thing.

Ran Lenovo Hardware tests - all hardware pass - network tests of course fail.

Run Windows Network Troubleshooter and it tells me there is an issue on the router side.

I am running DHCP. Other clients on the network are connecting fine. I tried manually configuring the IP on this machine and it took the new IP address but still no Internet access.

Perhaps related - Tereno Tunneling Pseudo-Interface was showing with yellow exclamation mark in Device Manager. I don't know if this was always like this. I found some trouble-shooting steps for this online - going into regedit and turning HKEY_LOCAL_MACHINE\SYSTEM\CURRENTCONTROLSET\SERVICES\TCPIP6\PARAMETERS dword to 0. (It was all f's). Now Tereno Tunneling Pseudo-Interface is now gone from device manager but I don't think this is relevant as I am not using IP6 (I don't think).

Bad network adaptor?


My System SpecsSystem Spec
.

Reply

 Ethernet not working - Lenovo x200




Thread Tools



Similar help and support threads for2: Ethernet not working - Lenovo x200
Thread Forum
Solved Bluetooth not working on Lenovo Y560 General Discussion
Lenovo Y460p touchpad sound not working Drivers
BSOD with desktop already visible - lenovo x200 BSOD Help and Support
Ethernet controller not working! Network & Sharing
ICS using a USB->ethernet adaptor not working Network & Sharing
Ethernet Port Not Working Network & Sharing
Lenovo Rescue and Recovery Not Working Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:04 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33