Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: DNA not responding


05 Sep 2012   #1

windows 7
 
 
DNA not responding

Dear Users,
I've tried just about anything I can get my hands on for a week now and I still can't solve the problem. I keep getting disconected from the net or worse not even connected and get the message that the DNS server is not responding.
I tried removing NIS (Norton) but it doesn't help, then I entered "safe mode"with networking and as a miracle everything is perfect and the speed connecting to a web page is outstanding.
What's happening??
Please advise

My System SpecsSystem Spec
.

05 Sep 2012   #2

Windows 7 Ultimate x64
 
 

Did you use the norton removal tool? |MG| Norton Removal Tool 2012.0.5.17 Download

Then check any other firewall software, if any is removed or disabled. If you are still having problems, you could try windows own troubleshooter (right click your connection by the clock and select troubleshoot)
My System SpecsSystem Spec
05 Sep 2012   #3

windows 7
 
 

Thank you for your help.
When I originally posted I was in safe mode, than I re-installed NIS in safe mode and re-booted.
Like usual, everything works well now, but in an hour or less the problem recurs.
Obviously there is something loading with Windows otherwise why is the internet perfect in safe mode. It seems as the net has a brake on it when in Windows and I never knew it could be so fast before I tried it in safe mode.
Please advise.

Arturo
My System SpecsSystem Spec
.


05 Sep 2012   #4

Windows 7 Pro. 64/SP-1
 
 

Try this and see if it solves your problem. Remove NIS completely. Install MSE in normal mode and update it. Make sure the Windows 7 built in firewall is activated.
Microsoft Security Essentials - Free Antivirus for Windows
My System SpecsSystem Spec
06 Sep 2012   #5

windows 7
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Try this and see if it solves your problem. Remove NIS completely. Install MSE in normal mode and update it. Make sure the Windows 7 built in firewall is activated.
Microsoft Security Essentials - Free Antivirus for Windows
Ok will do.
I wish I knew what happened, but for the moment after installing NIS in safe mode, I've had no problems.
I suppose MSE is Microsoft Internet Explorer?
If things happen again, I will heed your advice.
My System SpecsSystem Spec
06 Sep 2012   #6

Windows 7 Pro. 64/SP-1
 
 

I will be happy to assist or direct you to others that can help. We have found that at times a 3rd party anti virus causes all kinds of goofy problems.
Something that will help me and others is you filling out your ((My System Specs)). You can use the User CP at the top of each page. This little program will help.
Speccy - System Information - Free Download
Some times your video card will come with a program that has the ability to change your desktop. Nvidia tool is called Daeman and I forget AMD's tool name.
My System SpecsSystem Spec
06 Sep 2012   #7

windows 7
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
I will be happy to assist or direct you to others that can help. We have found that at times a 3rd party anti virus causes all kinds of goofy problems.
Something that will help me and others is you filling out your ((My System Specs)). You can use the User CP at the top of each page. This little program will help.
Speccy - System Information - Free Download
Some times your video card will come with a program that has the ability to change your desktop. Nvidia tool is called Daeman and I forget AMD's tool name.
Thank once again,
1 hour ago the problem recurred "god knows why", so I loaded an image of the disk that I had made about 2 hours before (it has NIS installed), it also happens regardless of the web surfer.
Again now I can surf perfectly, but likely in a couple of hours I'll be unable to do it.
What I've noticed is that if I can't surf and I go to safe mode everything is fine.
I still haven't tried your advise to remove NIS with the removal tool and see what happens.
Ten or more years and I've never had this issue--I'll surely be in touch.

Arturo
My System SpecsSystem Spec
06 Sep 2012   #8

Windows 7 Pro. 64/SP-1
 
 

I understand you concern. NIS is one update away from goofy. Your computer, your choice.
My System SpecsSystem Spec
09 Sep 2012   #9

windows 7
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
I understand you concern. NIS is one update away from goofy. Your computer, your choice.
Dear Users,
I did as Microsoft advised doing a "a clean boot and check" and it seems that the culprit was some process. I suspected this was the right direction as rebooting into safe mode with networking solved the problem completely.
For the moment it looks like everything is OK
Here is the link for the clean boot: How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7


Thanks


My System SpecsSystem Spec
09 Sep 2012   #10

Windows 7 Pro. 64/SP-1
 
 

Thanks for getting back to us on the good results. Do you still have Norton installed?
If you want to find a gazzilion great things like Clean Boot easy. Go to the top of every page Tutorials.
My System SpecsSystem Spec
Reply

 DNA not responding




Thread Tools



Similar help and support threads for2: DNA not responding
Thread Forum
Not responding General Discussion
Not Responding General Discussion
DNS not responding? Browsers & Mail
I.E. not responding Browsers & Mail
'w' key is not responding Hardware & Devices
Everything Not Responding ENR!! BSOD Help and Support
AIM 'not responding' for a min after sent IM? Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:34 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33