Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet connection speed problem on a new computer.


07 Sep 2012   #1

Windows 7 Home Premium x64
 
 
Internet connection speed problem on a new computer.

Hello everyone.
I registered to the forum cause i am encountering a problem with my old internet's connection speed on a new computer.

I have a 2mbs internet connection which has been enough for me for the past few years. Problem is that since i bought a new desktop my connection is extremely slow, youtube videos lag almost instantaneously even on 360p (which didn't happen with the same connection on my old desktop). Moreover, downloading from firefox or programs like origin speed seems not to go above 15 or 20 kbps while on my old desktop it reached its limit around 210kbps. As you understand this is extremely annoying, i am suspecting that the problem is hardware related. I am using a modem (the one my isp provided) and an ethernet cable to my desktop. Additionally i am using windows firewall and Microsoft security essentials.

I would appreciate your advices and knowledge in order to understand whats causing my internet being so slow...

My System SpecsSystem Spec
.

07 Sep 2012   #2

Windows 7 Home Premium x64
 
 

Moreover even if i open a youtube video and freeze it in order to stream, it does not. And i should also mention that its almost impossible to run a speedtest.net test, it keeps saying 'configuration load failed' an error occured while loading speedtest.net. Please try again and let us know if it continues to happen.
After a few tries it does work but the results are very very wrong



These results should be around 2mb's not 0.50 somethings definitely very wrong....
My System SpecsSystem Spec
07 Sep 2012   #3

Windows 7 Home Premium x64
 
 

I just connected my ethernet cable in my laptop and tried a speedtest.net. Guess the results...


This only supports that something is wrong with my new computer, i would appreciate any help please....
My System SpecsSystem Spec
.


07 Sep 2012   #4

Windows 7 Ult, Windows 8.1 Pro,
 
 

If you can download and run the Xirrus software it will show potential problems with your wireless set up. Please post a screen shot of the results here.

Wi-Fi Inspector | Xirrus
My System SpecsSystem Spec
07 Sep 2012   #5

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by chev65 View Post
If you can download and run the Xirrus software it will show potential problems with your wireless set up. Please post a screen shot of the results here.

Wi-Fi Inspector | Xirrus
As i mentioned the internet is connected to my desktop through a modem and an ethernet cable. Its not wireless....


Furthermore i should mention that i noticed some similarities with this case: Browsers Slow, Torrent speed fine.
as i can get good speeds when using utorrent...
My System SpecsSystem Spec
08 Sep 2012   #6

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Themis711 View Post
Quote   Quote: Originally Posted by chev65 View Post
If you can download and run the Xirrus software it will show potential problems with your wireless set up. Please post a screen shot of the results here.

Wi-Fi Inspector | Xirrus
As i mentioned the internet is connected to my desktop through a modem and an ethernet cable. Its not wireless....


Furthermore i should mention that i noticed some similarities with this case: Browsers Slow, Torrent speed fine.
as i can get good speeds when using utorrent...
Sorry the speeds were so low I assumed it was a wireless connection.

I would definitely try the Gigabyte site for the latest Atheros LAN and Intel Chipset drivers first.
GIGABYTE - Motherboard - Socket 1155 - GA-Z77-D3H (rev. 1.0)
My System SpecsSystem Spec
08 Sep 2012   #7

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by Themis711 View Post
Quote   Quote: Originally Posted by chev65 View Post
If you can download and run the Xirrus software it will show potential problems with your wireless set up. Please post a screen shot of the results here.

Wi-Fi Inspector | Xirrus
As i mentioned the internet is connected to my desktop through a modem and an ethernet cable. Its not wireless....


Furthermore i should mention that i noticed some similarities with this case: Browsers Slow, Torrent speed fine.
as i can get good speeds when using utorrent...
Sorry the speeds were so low I assumed it was a wireless connection.

I would definitely try the Gigabyte site for the latest Atheros LAN and Intel Chipset drivers first.
GIGABYTE - Motherboard - Socket 1155 - GA-Z77-D3H (rev. 1.0)
No need to apologize mate, you're trying to help!
I uninstalled and reinstalled the drivers plenty of times, tried past versions did pretty much everything you can imagine...
Finally i installed a wireless network card (via usb) to my desktop and a wireless router and guess what? the internet works perfectly. I am suspecting that the motherboards network card is faulty, now my question is: should i leave is at is (since its a minor problem and probably not worth the hassle) or take it back to the shop where i bought the computer from and request that they change my motherboard?

I have a two years warranty, and i was thinking that its not worth the hassle to change the motherboard at the moment (since its otherwise working perfect) over the network card. If any other problem comes up that requires me to carry the pc to the shop, then i could mention the faulty network card but i am thinking that its not worth the hassle now...
Any opinions?
My System SpecsSystem Spec
10 Sep 2012   #8

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Themis711 View Post
Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by Themis711 View Post

As i mentioned the internet is connected to my desktop through a modem and an ethernet cable. Its not wireless....


Furthermore i should mention that i noticed some similarities with this case: Browsers Slow, Torrent speed fine.
as i can get good speeds when using utorrent...
Sorry the speeds were so low I assumed it was a wireless connection.

I would definitely try the Gigabyte site for the latest Atheros LAN and Intel Chipset drivers first.
GIGABYTE - Motherboard - Socket 1155 - GA-Z77-D3H (rev. 1.0)
No need to apologize mate, you're trying to help!
I uninstalled and reinstalled the drivers plenty of times, tried past versions did pretty much everything you can imagine...
Finally i installed a wireless network card (via usb) to my desktop and a wireless router and guess what? the internet works perfectly. I am suspecting that the motherboards network card is faulty, now my question is: should i leave is at is (since its a minor problem and probably not worth the hassle) or take it back to the shop where i bought the computer from and request that they change my motherboard?

I have a two years warranty, and i was thinking that its not worth the hassle to change the motherboard at the moment (since its otherwise working perfect) over the network card. If any other problem comes up that requires me to carry the pc to the shop, then i could mention the faulty network card but i am thinking that its not worth the hassle now...
Any opinions?
You might try clearing the cmos on the board before you throw in the towel. I've seen onboard networking interfaces brought back to life by just clearing the cmos, just be sure and put the bios settings back to how they were before the cmos clear.
My System SpecsSystem Spec
Reply

 Internet connection speed problem on a new computer.




Thread Tools



Similar help and support threads for2: Internet connection speed problem on a new computer.
Thread Forum
How to speed up my broadband internet connection? Network & Sharing
How to limit the download speed of my internet connection Network & Sharing
Wireless Router Speed Connection VS Actual Internet Service Speed Network & Sharing
Solved Will upgrading my router speed up my internet connection? Network & Sharing
Solved Does tcpoptimizer speed up internet connection? Network & Sharing
New laptop + slow internet connection speed ++ Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:06 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33