Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: "LAN3 doesnt have a valid IP configuration" problem

08 Sep 2012   #1

windows 7 home premium 64bit
 
 
"LAN3 doesnt have a valid IP configuration" problem

so i have a router and a modem. and 2 computers, a laptop and a desktop.

usually i use wireless on my laptop and LAN on my desktop.

this is my problem.


my laptop has internet and is working fine. my desktop though cant connect to the network and when i try to troubleshoot it says "local area network 3 doesnt have a valid IP configuration.


ive tryed system restore and it didnt help.


any suggestions? i really need my desktop to be connected!

ty in advance

My System SpecsSystem Spec
.

08 Sep 2012   #2

windows 7 home premium 64bit
 
 

and ive looked everywhere on web and none of the forum posts have helped D:
My System SpecsSystem Spec
08 Sep 2012   #3

Windows 7 Ultimate x64
 
 

Is your desktop plugged into your modem or your router.

Run an ipconfig /all from start>cmd and post the results. From both machines.

Have you changed any settings in the modem or router?
My System SpecsSystem Spec
.


Reply

 "LAN3 doesnt have a valid IP configuration" problem





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:00 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33