Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow Internet/DNS Server Not Responding

10 Sep 2012   #1
Animate

MS Windows 7 Home Premium 64-bit SP1
 
 
Slow Internet/DNS Server Not Responding

I need help guys. I just reformated my Win7 Home Premium 64bit if I could repair my slow LAN internet. Speed is okay when I plug it to my laptop. But on my new CPU, it slows down, like my usual 50-60kbs download speeds go to 2-3kbps and even lower. I've manually downloaded the latest LAN driver and still not working.

Here's my ipconfig

Code:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
 
C:\Users\Ryan Oliver>ipconfig /all
 
Windows IP Configuration
 
Host Name . . . . . . . . . . . . : RyanOliver-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
 
Ethernet adapter Bluetooth Network Connection:
 
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 00-26-83-31-BF-E7
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
 
Ethernet adapter Local Area Connection:
 
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) 82579V Gigabit Network Connectio
n
Physical Address. . . . . . . . . : 54-04-A6-2F-4E-3C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::d1c1:cba5:6156:8bc2%11(Preferred)
IPv4 Address. . . . . . . . . . . : 112.210.105.98(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.224.0
Lease Obtained. . . . . . . . . . : Monday, September 10, 2012 5:29:43 PM
Lease Expires . . . . . . . . . . : Monday, September 10, 2012 6:29:43 PM
Default Gateway . . . . . . . . . : 112.210.96.1
DHCP Server . . . . . . . . . . . : 112.210.96.1
DHCPv6 IAID . . . . . . . . . . . : 240387238
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-DD-EC-F4-54-04-A6-2F-4E-3C
 
DNS Servers . . . . . . . . . . . : 124.106.7.2
124.106.5.2
NetBIOS over Tcpip. . . . . . . . : Enabled
 
Tunnel adapter isatap.{0732D31C-F105-4764-95A2-F84941AAA3D5}:
 
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
 
Tunnel adapter 6TO4 Adapter:
 
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:70d2:6962::70d2:6962(Preferred)
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
DNS Servers . . . . . . . . . . . : 124.106.7.2
124.106.5.2
NetBIOS over Tcpip. . . . . . . . : Disabled
 
Tunnel adapter Teredo Tunneling Pseudo-Interface:
 
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:2caa:1476:8f2d:969d(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::2caa:1476:8f2d:969d%14(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled
 
Tunnel adapter isatap.{63015FE7-8306-49F0-BE75-E85380D4A33D}:
 
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
 
C:\Users\Ryan Oliver>



My System SpecsSystem Spec
.
10 Sep 2012   #2
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

normally 50-60kbps???? that's slow as as a snake as well!

Perform a clean boot Troubleshoot Application Conflicts by Performing a Clean Startup

same problem?
My System SpecsSystem Spec
10 Sep 2012   #3
oxymoron02

Windows 7 Ultimate 64-bit
 
 

Just out of curiosity what router are you using (that's a really strange default gateway address), and are you using the ethernet port?
My System SpecsSystem Spec
.

10 Sep 2012   #4
Animate

MS Windows 7 Home Premium 64-bit SP1
 
 

Yes sir, its a fair enough speed for us here in the Philippines I'll try that.

Yes its an ethernet port, and I believe its an external modem from the telephone company.
My System SpecsSystem Spec
10 Sep 2012   #5
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by oxymoron02 View Post
Just out of curiosity what router are you using (that's a really strange default gateway address), and are you using the ethernet port?
I think he's not using a router at all!! Only using a modem. Otherwise his ip address should be 172.... , 192.168..... or 10.....
My System SpecsSystem Spec
10 Sep 2012   #6
oxymoron02

Windows 7 Ultimate 64-bit
 
 

That's what I was thinking, perfectly normal if on something like a cable connection as opposed to ADSL but unfortunately takes it outside of my realms of experience.
My System SpecsSystem Spec
10 Sep 2012   #7
Animate

MS Windows 7 Home Premium 64-bit SP1
 
 

Yes is a DSL connection with a modem connected to the telephone line. When I usually play online games, the speed is pretty normal but when I download something from my browser i.e Chrome, the speed just crashes down to 2-3kbps.
My System SpecsSystem Spec
10 Sep 2012   #8
oxymoron02

Windows 7 Ultimate 64-bit
 
 

Does this happen in all browsers or only Chrome? Is Chrome trying to use a proxy?
My System SpecsSystem Spec
10 Sep 2012   #9
Animate

MS Windows 7 Home Premium 64-bit SP1
 
 

Yes. I tried using IE9. Still the same. Like when I download installers or stream videos in Youtube. But when I play online games, my connection is fast.
My System SpecsSystem Spec
10 Sep 2012   #10
oxymoron02

Windows 7 Ultimate 64-bit
 
 

The only other thing I can think of is to try something called Port Forwarding, unfortunately I'm not too sure how you'd set it up for your particular modem.
My System SpecsSystem Spec
Reply

 Slow Internet/DNS Server Not Responding




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Really slow and non responding internet
I have a Toshiba L550 laptop with a SSD drive 8GB RAM and have stripped it down and just cleaned about everything up - a long time ago. I now have 8.1 - upgraded from 7 and running is 7 style and up to the last four months have downloaded emails Youtubes etc etc with no problems. However just...
Network & Sharing
Device or resource (DNS server) is not responding, slow internet
Hi, I'm new to this forum so please do excuse me if I'm posting this in the wrong area. Anyway, my computer's been having some ridiculously slow internet speeds for the past few days and whenever I do a troubleshoot, it states that the 'device or resource (DNS server) is not responding'. I've...
Network & Sharing
DNS Server not responding
I'm bloody sick of this, Everytime I try to connect to the internet, say, firefox it just opens a ****ing blank page when i open it in IE then it says cant connect i never use chrome because personally it sucks when i troubleshoot it it says "Your computer seems to be correctly configured but...
Network & Sharing
Internet keeps dying because "DNS server isn't responding"
I'm on vacation so the internet is highly questionable. Whenever I first turn on my computer, the internet works fine. Then after about 5 minutes pages decide to stop loading. The bars in the bottom right say I have a full connection, yet no access. I use IE to see what's wrong and it comes back...
Network & Sharing
DNS server isn't responding
Both my wired and wireless connections are giving me the error message of "The DNS server isn't responding." I've rebooted the router and my computer both, but still can't connect to the Internet (heck, I'm writing this post from my iPhone). I'd be most appreciative for any help you can offer! ...
Network & Sharing
DNS server not responding with No Internet access
Dear Friends, I have compaq presario notebook laptop of V3500 series (Model: V3611AU). It has AMD 2 64X processor, 2.5 GB RAM, 1.86 clock speed. Recently I upgraded Windows Vista ultimate to Windows 7 ultimate. For Vista I was using 400 KB wired telephone cable internet connection. I also...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App