Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "No internet access" notification ... but I HAVE access??

11 Sep 2012   #1

Win 7 x64 HP
 
 
"No internet access" notification ... but I HAVE access??

This is a bit bizarre - out of the blue, my Internet icon in the task notification area is showing a yellow arrow and telling me I have no internet access - which I do! I guess the connection is the main thing, but it bugs me! I connect (satellite) via a router and ethernet cable to my PC.

I didn't really notce when this happened, but today changed a few things on my system (WHP7 x64) including:

-- trading ESET Nod32 for Kaspersky 2013. Both were properly uninstalled/installed.

-- my computer name at some point mysteriously changed from the one its always had to something generic - I forget what - and I changed it back. Also, my router stopped being seen as Netgear, and has become simply Network, and my password protection vanished. (Which I found out when a friend logged into my network without one.)

My husband's laptop is connecting to the router without any notifications or problems.

Any thoughts, anyone?


My System SpecsSystem Spec
.

11 Sep 2012   #2
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Hi Hoods,

If the icon bothers you from the notification area, you may always hide it using this guide:
Change how icons appear in the notification area

If you wish to troubleshoot the issue, have a you tried a System Restore? You may restore it to an earlier time before this issue occurs?

If System Restore didn't help at all, try to uninstall/reinstall the Wi-Fi adapter from Device Manager.

An update will be nice.
My System SpecsSystem Spec
12 Sep 2012   #3

Win 7 x64 HP
 
 

Hi 2x, and thanks for the reply. I should have mentioned the steps I'd already tried, which included all those you suggested. Fortunately I have a recent system backup I can restore so I will do that. I was just curious as to whether anyone had seen that happen before.
My System SpecsSystem Spec
.


12 Sep 2012   #4

Windows 7 Ultimate 64bit SP1
 
 

I seem to get that happen to me, when I have a dropout for a few seconds, now and then, doesn't present a problem, but yeah, like you, would like to know why.
My System SpecsSystem Spec
Reply

 "No internet access" notification ... but I HAVE access??




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:17 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33