Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PC1 not showing up under "Network" on Laptop-X (only)

12 Sep 2012   #1
dahaiou

W7 32 Pro
 
 
PC1 not showing up under "Network" on Laptop-X (only)

All nodes mentioned here are running Win7 32bit.
CORRECTION - Sorry, that was inaccurate:
- PC1 has Win7 Professional 32
- Laptop-X has Win7 Home Premium 64
- Other nodes have Win7 or Vista, 32 or 64

We have PC1 acting as fileserver in a local network at the office.
PC1 has fixed IP 192.168.1.12. Directory \\PC1\netdir is exported and other PC's connect to it as a network drive.

But from this one laptop, Laptop-X, PC1 simply does not show up among the nodes under "Network" whatever I do.

From Laptop-X I can ping PC1 by name or by IP. OK result
From Laptop-X I can remote connect (RDC) to PC1 by name or by IP. OK result
However, from Laptop-X I cannot connect disk M: to \\PC1\netdir, neither in the file explorer or by "net use" command. The double backslash node name \\PC1 is simply not visible to Laptop-X.
(As those of you who have been around the block have already guessed, Laptop-X happens to belong to the one person with the biggest need for this connection)

I have tried:
- turning the firewall and other protections off
- Connecting Laptop-X over Wifi as well as cable
- Checked workgroups. Yes: Laptop-X is set to the same workgroup as PC1.

From any other PC in the network, \\PC1\netdir is visible under "Network" in the file explorer and can be connected as a network drive with no problem.

Any pointers on what to try next would be appreciated.


My System SpecsSystem Spec
.
13 Sep 2012   #2
2xg

Win7 & Win8 64bit
 
 

Hello,

Instead of trying to access the computer name please try the IP address of the file server.
From any computer that you need to access PC1, click on Start and type \\PC1\192.168.1.12 and press enter.
Quote:
However, from Laptop-X I cannot connect disk M: to \\PC1\netdir
An update will be nice.
My System SpecsSystem Spec
13 Sep 2012   #3
dahaiou

W7 32 Pro
 
 

I wrote \\192.168.1.12 in the search input field attached to the start menu.

Result:
Error code: 0x800704cf - Cannot connect to network location

What is interesting is that this code is different from what i get if I input nonsense there:
\\nonsense-name -> Error code: 0x80070035 Network access path not found

So, no progress as yet. I would still appreciate pointers on how to start fencing this fault in and then home in on a solution.
My System SpecsSystem Spec
.

13 Sep 2012   #4
dahaiou

W7 32 Pro
 
 

Update: Tried these commands:

net view -> Result: empty output

nbtstat -n -> Result: Only the own node is seen
My System SpecsSystem Spec
13 Sep 2012   #5
2xg

Win7 & Win8 64bit
 
 

Can you please do a test? From the file server try sharing an entire drive (C or D drive), call it Test Drive for now and give it full permission. Now try accessing the test drive, click on start and type \\192.168.1.12\Test Drive then press enter after. Where you able to access it this time?

Also, what type of Security Software do you have installed from the file server and the computer that can't connect to it?
My System SpecsSystem Spec
17 Sep 2012   #6
dahaiou

W7 32 Pro
 
 

Thanks for the suggestions. It suddenly started working, but I have no idea why.

This means I cannot carry on troubleshooting to get to the bottom of it, because
the trouble is no longer there to be shot at.

I feel cheated in a way, but I shouldn't complain. In another way it's a relief to have this
particular pain in the butt out of the way.

I'll check in again if the fault reappears.
My System SpecsSystem Spec
18 Sep 2012   #7
2xg

Win7 & Win8 64bit
 
 

If it ain't broke, don't fix it.

Thanks for the update and good to hear all is well again.
My System SpecsSystem Spec
Reply

 PC1 not showing up under "Network" on Laptop-X (only)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
my sony laptop won't connect to wireless network--"identifying"
Hello, I am not a computer whiz, but all of a sudden my laptop wont connect to my wireless network---other devices on my network are connecting just fine, checked the router and wireless adapter, both are fine. I have seen some posts about possible fixes, but am wondering if this is easy...
Network & Sharing
None of my devices are showing on "Network"
When I click "Network"nothing is showing up, even though 3 phones, a tablet, and an Imac are all connected to this network. When I go to routerlogin, it see's all of them. What could be the issue? I am running Windows 8 pro, I posted there but no one seemed to answer, so thought i'd try here as...
Network & Sharing
Unknown router showing under "Network Infrastructure"
Hey guys, I usually have my 'Network discovery and file sharing' turned off, however today I've turned it on and to my surprise I saw another router under "Network Infrastructure" listed next to my own. However, it's not showing up on the map under 'Network and Sharing Center'. I've seen other...
Network & Sharing
Win 7 laptop keeps showing "preparing desktop"
I have a windows 7 laptop, its a dell inspiron 1545, every now and then on boot up it displays "preparing desktop" and windows loads into a different looking desktop with only a few files and folders showing, only able to rectify this by restarting the system, but I was wondering if there is...
General Discussion
Disabled SSID broadcast showing up as "Other Network"
I have a pesky neighbor (a newly moved-back-home relative, long story) who continually wants to piggyback off my connection, and I am trying to prevent that without having to be very rude about it. He has Windows 7 (so do we) and I've gone ahead and disabled the SSID broadcast from my router...
Network & Sharing
win 7 not showing "network" attached drives in explorer
Let me explain. These are usb drives connected on a network usb hub. No issues with hub, software, sharing on the hub over network. The only small issue is that for example,clicking on my computer to show drives(which it works and shows them this way in preview task pane window), but on the left...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App